Rapid Storage Technology
Intel® RST, RAID

Complete RAID 1 failure


good day Ladies and Gentlemen

I hope you're all doing great.

I have DELL T3610 PC that has RAID 1. The scenario that happened with me is a bit strange!

A week ago, while the PC was normally running, the system suddenly went to a black screen with "press any key to restart" text. I pressed a random key and the system was rebooted. while rebooting, the system showed that the two hard drive were failed and RAID 1 was also failed. After that, the black screen with "press any key to restart" poped up again. I restarted the machine to check system diagnostics but there was no any issues. Then, I tried to recover the hard drives. the second hard drive was successfully recovered however, the first was not. The system after that went normal and I was able to login to windows. I ran Intel Rapid Storage Technology (IRST) to rebuild my failed hard disk. I rebuilt it and it was successfully rebuilt.


what is the explanation of this scenario and what are the potential causes of this failure and how to avoid it in the future?

Appreciate your kind support.

0 Kudos
1 Reply

Hello, f- qahtani.



Thank you very much for taking the time to reach the Intel® Communities Team.



I understand that you would like to know why your RAID 1 was degraded when your computer restarted. Allow me to help you regarding this issue you are facing.



In this case, when the system suddenly turns off, the Operating System and the Intel® Rapid Storage Technology will verify that the system is synchronized and working properly. What could happen was that as a result of the system suddenly rebooting some data in one disk could get damaged or a disk was not synchronized with the other so it degraded the RAID array.



I hope this answers all your questions.




Antony S.
0 Kudos