Rapid Storage Technology
Intel® RST, RAID
2077 Discussions

Intel RST installation deleted bootable device



I was using Asus ROG G750JZ in Raid 0 configuration with 2 Hitachi(HSTD) HDDs.

During boot one of the disk in raid showed error but whole Raid 0is bootable and disk condition was shown as good via HDD health check program test. And both HDD are tight connected so no problem here.

I guess the error appeared after voltage instability in the power supply some period ago.

I wanted to get rid of the error but wanted to save my raid 0 configuration active and all data stored.

Some internet forums advised to simply install new version of Intel RST from the official website to clear the error message somehow automatically.

And, unfortunately, I tried so.

As the laptop is quite old new official updates from Asus drivers is no more and even Nvidia stopped update installed gtx880m since 2019.

So it seems logical to go and download Intel RST from the official Intel web site. (Intel RST )

I was not sure if my laptop got Intel Optane memory and tried to install second installation file for Intel Optane but got installation error since I don't have Intel Optane memory and that is ok why install drivers for what is not supported.

But than I tried to install Intel RST from the link up a above.

And it was a success. No error messages during installation.

After successfull installation the install window asked for reboot now or later and I restarted immediately.

This is where the problem appears.

After the screen info with Raid 0 that is bootable and my disk 1 got error exactly as before instead of Windows 10 loading I faced a problem with no bootable device is found.

Intel UNDI PXE-2.0

For Atheros PciE Ethernet controller...

PX-E53 No boot filename received.

PXE-MoF Exiting Intel PXE Rom.

Reboot and select proper boot device or insert boot media in selected boot device and press a key.


I tried to go to bios boot menu and change bootable order. Selecting Atheros 2nd option and for the first only Windows boot manager.

I also tried windows boot recovery which was ended with an error and cannot restore message try different. Log file location: C\Windows\System 32\Logfiles\Srt\Srttrail.txt

I also tried to restore from the save point but also got an unexpected error message. 0x80070026

Save mode Win10 also not working.

I've created boot usb via Media Creation tool from another laptop but during installation where I got two options and I select first one , it says I cannot restore with saving files. 

Since all standard methods fails I don't know what to do to fix it and save my Raid 0 storage.

It seems that new Intel RST installation got me here deleting bootable part of my Windows or just preventing me from boot like normal.


Since the whole error problem is because of that new Intel RST installation I really hope you could now fix it with me saving my Raid 0 and all data in it.

And I really do not understand why if that program is not supported or suitable for my laptop it just not stopped installation or prevented it like with Intel Optane case.

I really hope you could help me fix this.

Sincerely, Daniel.



0 Kudos
6 Replies
Super User

Just curious - why do you even need raid on a laptop?


Doc (not an Intel employee or contractor)
[Maybe Windows 12 will be better]

0 Kudos
0 Kudos
Super User

Rubbish.  Raid being faster than today's SATA/NVME is a myth, especially on a laptop.  And, the added complexity creates, well, you are experiencing it now.   And, most users have no clue how to use and manage raid in the first place.


Stop using raid.  Replace the HDDs with SSDs.  And, then tell me if you notice a difference.


Doc (not an Intel employee or contractor)
[Maybe Windows 12 will be better]



0 Kudos

Pal, you didn't get me. Your reply is rubbish and offtopic. I got the problem and I want someone from Intel to help me with. I need my data.

You asked me offtopic about why Raid was used.

Back then SSD was expensive and not that fast. I got Sata II slot only and actually wanted to get SSD but got only HDD for the moment. So why not get one faster Raid 0 instead of two slow 5400 HDD? Yes, no reason. So I did it. I am here not for discussion what is better in terms of speed Raid 0 or SSD for Sata II. I guess SSD a bit more speedy but not sure pros in terms of recovery. But I am here just to restore my Raid 0 and all the data within. If you know how to fix it feel free to inform me.


0 Kudos
Super User

"I need my data."

Then, you should have had a backup.


An Intel support engineer will be along to help you.   In the meantime, reconsider your hardware and configuration.  SSDs and NVME are very cheap today.


Doc (not an Intel employee or contractor)
[Maybe Windows 12 will be better]

0 Kudos

Hello, @DeepAI  


Thank you for posting on the Intel® communities. I am sorry to hear what is happening with your drive. 


According to the images you sent, the RAID doesn't show errors itself, the error comes from the HDD, you need to contact your System Manufacturer or Hitachi for further assistance. 


Also, please be aware that the Intel® RST drivers support 9th gen processors or above, they don't support 4th gen processors. 


We will proceed to close this thread now. If you need any additional information, please submit a new question as this thread will no longer be monitored.  


Best regards,  

Jocelyn M.   

Intel Customer Support Technician. 

0 Kudos