Rapid Storage Technology
Intel® RST, RAID
The Intel sign-in experience has changed to support enhanced security controls. If you sign in, click here for more information.
1933 Discussions

Intel RST sata disk unavailable


Hi friends, my intel RST version is I am using Asus z87 pro motherboard. I created raid with motherboard as raid controller, was using raid0 a couple of months ago. The intel RST software showed me "disk on port 0 missing." Or sometimes as "disk on port 4 is missing." On both ports are my two Western Digital 6TB hard drives used for creating raid. To combat the error, I restarted the system and it automatically rebuilt the raid0. I got the error again. I deleted raid0 and created raid1. Same error occurred.

Now I deleted the raid1 too but the two 6TB drives have the data as such, like it is mirrored. I carry on working with my video editing. Now, I frequently get an error, "sata disk unavailable." I find in the software that either port 0 or port 4 is not showing up. I keep restarting to bring it to normal, and both disks would be identified and status shown as "normal." I tried fitting the cable and ports properly and i get the error again somedays later.

Why am I getting such errors?

Should I update the intel RST software?

Will I lose data if i update the intel RST?

thanks. Pls help

0 Kudos
1 Reply

Please review this link: