Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
973 Views

Intel Rapid Storage / Matrix Storage Manager

After a disc crash (unfortunately RAID 0), I had to install some new disks and decided I wanted more security.

The PC is a Dell 420 that runs on Windows 7 Home Premium, with a Intel Core 2 Quad CPU and an Intel Matrix Storage Manager version 7.6.1001 (1CH9R). Via the Intel update service, the Intel Rapid Storage version 10.6.0.1002 was installed and that is also the version of the drives installed.

After the crash I installed 3 x 2Tb WD disks plus a 1 Tb WD to host the System SW.According to the Info found on the Intel siteinfo, this combination should facilitate to install the 3 2Tb disks in RAID 5. However I only get the options RAID 1 or 0 or 10.

To try I have added a 5th disk (also 2 Tb) but no change in the options.

I've tried to use the Intel update service to get Version 10.6.0.1022, but that fails to install. I also tried a reinstall of Windows and the F6 procedure described on the Intel site, but the result does not change.

I'm not a specialist and ran out of options. Can someone please explain how I can update the bios or firmware to the most recent version (if possible)? Or how I can update the bios from the Matrix Storage Manager to the Rapid Storage? And how I can get these disks to become a RAID 5?

Thanks in advance,

Gijs52

0 Kudos
1 Reply
idata
Community Manager
113 Views

The problem you are having could be related to the fact that your RAID controller does not fully support disks that large. Have you tried smaller disks?

Reply