Rapid Storage Technology
Intel® RST, RAID
Announcements
Welcome to the Intel Community. If you get an answer you like, please mark it as an Accepted Solution to help others. Thank you!

Intel rapid storage

Dirty
Beginner
153 Views
Hi I just installed RST from the msi website for my msi gaming plus motherboard and now I cannot post.

The machine starts, in a second or two it reboots but I get no output. Nothing on the screen and I've tried onboard and GPU, there's no output.

I disconnected drives to see if I could boot to bios but I get nothing. How do I recover this. Bear in mind the pc will not even let me into the bios.
0 Kudos
2 Replies
Dirty
Beginner
142 Views
Posted here before trying to remove battery, removed and replaced, default values rewritten. Booted ok. Do not install RST on your z490.
AndrewG_Intel
Moderator
134 Views

Hello @Dirty

Thank you for posting on the Intel® communities.

We understand that the issue has been solved after removing the CMOS battery (Complementary metal–oxide–semiconductor) and loading BIOS defaults. We are glad to hear that.


Since the issue has been solved and the system booted up fine, we will proceed to close this inquiry now.

If you need any additional information, please submit a new question as this thread will no longer be monitored.


Note: There is no need to install The Intel® Rapid Storage Technology (Intel® RST) unless you want to use any of the features that this technology enables, for instance:

  • System acceleration with Intel® Optane™ memory
  • Configuration and maintenance of RAID 0/1/5/10
  • Intel® VMD support on 11th Gen platforms.


Best regards,

Andrew G.

Intel Customer Support Technician


Reply