Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage, and Intel® Xeon® Processors
4800 Discussions

Error: S2600STBR with two Xeon Silver 4216 CPUs

TobiasS
Beginner
2,492 Views

Hey everyone, I've bought a S2600STBR with two Xeon Silver 4216 CPUs and 4 x Mushkin DIMM 16 GB DDR4-2400 ECC REG memory. Actually this machine should run with two GTX 3090 because of this, the power supply is Corsair AX 1600i.

After setting up the machine, without GPUs yet, I receive a beep code of 10 beeps. I could not find any information about this number of beeps in the manual that's the reason why I'm asking over this channel. All I can see is the memory and system check, at the beginning, as you can see in the screenshot attached. The next screen starts with a white cursor and afterward the mentioned beep signals occurs. I also reduced the available memory for each CPU to a single memory DIMM but still no chance to get something running. The post code diagnostic LEDs shows me a post hexcode of 0x93 and the system status LED is blinking with 1HZ.

Unfortunately I've no clue anymore what could be the reason for my problem. A was already checking some older posts which suggest to update the BIOS but I never reach the point were I was able to do this.

Has someone of you a hint what can I do to get the system running?

0 Kudos
11 Replies
Paul_R_Intel
Moderator
2,467 Views

Hello TobiasS, 

 

Thank you for joining the community,


We understand that you have been getting post error codes and beeps on your Intel® Server Board S2600STBR using 2 Intel® Xeon® Silver 4216 Processor.


I was double-checking the compatibility between these 2 parts and we can see that they are not compatible as per our Ark site, have you tried one of the CPU's compatibles if not please check the following list and make sure we use one of the compatible processors:



We will be waiting for your update.


 

Regards 

 

 

Paul R. 

Intel Customer Support Technician 

For firmware updates and troubleshooting tips, visit: 

https://intel.com/support/serverbios 


0 Kudos
TobiasS
Beginner
2,452 Views

Hey Paul, thank you for your fast reply. Actually I was beforehand checking the compatibility list and the strange thing is, on the German page, the Xeon 4216 appears but in the US page you send, the CPU is not compatible. I've attached a GIF to show the behavior. Now I'm a little confused.

Unfortunately, I would need to buy a compatible CPU to test it but I think in this case it makes more sense to find a replacement for tor the board.

0 Kudos
Paul_R_Intel
Moderator
2,446 Views

Hello TobiasS, 

 

Thank you for the information provided, please allow me to further investigate and confirm the compatibility and further steps and I will get back to you as soon as possible.


Regards 

 

 

Paul R. 

Intel Customer Support Technician 

For firmware updates and troubleshooting tips, visit: 

https://intel.com/support/serverbios 


0 Kudos
Paul_R_Intel
Moderator
2,425 Views

Hello TobiasS, 

 

I hope you are doing great, after further investigating we have confirmed that the CPU should be compatible, so let's further investigate the issue so we can get it resolved as soon as possible.

 

Based on the beep code description we were not able to narrow down the issue, can you please try to match it with the following:

 

2.jpg1.jpg

 

You can find further information here:

 

 

You mentioned as well that the system status LED is blinking in 1hz but, which is the color (green or amber)?

 

 We would as well like to gather the debug logs if you have the BMC configured, you can check further info here:

 

 

How to get the logs:

 

  • Debug logs: BMC Console > System Information > System Debug Log > Generate Log. 
  •  SEL logs: These logs can be extracted by going to BMC Console > Server Health > Event Log > Save Event Log.

 

Finally, we recommend you to perform a minimal configuration in the server (1 CPU, 1 DIMM of RAM, 1 SSD..etc)'

 

I will be waiting for your response.

 

Paul R. 

Intel Customer Support Technician 

For firmware updates and troubleshooting tips, visit: 

https://intel.com/support/serverbios 

 

0 Kudos
TobiasS
Beginner
2,396 Views

Hi Paul,

 

thank you for the suggested checking steps. I agree, the beep code is very strange since it is not written down in the manual. Attached a mp3 which I've recorded during the boot. I've forgot to mention the color of the status LED, it is the green one. With respect to the BMC, as far as I got it right from the docs I need at least BIOS access to setup up the BMC once what I haven't since after the check, nothing appears but a blinking cursor.

As mentioned of you using a minimal setup would require some time and I'll assign it to an colleague in the office. I'll ping you back if I have further results here.

0 Kudos
TobiasS
Beginner
2,345 Views

No success even with an minimal setup. I attach a video file to get a better overview of the situation. 

0 Kudos
Paul_R_Intel
Moderator
2,334 Views

Hello TobiasS, 


I hope you are doing great, thank you for all the details and patience. We would like to know the following to continue our investigation:


  • Has this Hardware been tested on a working system?
  • Please try to boot the server without any type of storage and let us know if the behavior changes.
  • Have you tried a different power supply?


Best Regards 

 

Paul R.  

Intel Customer Support Technician  

For firmware updates and troubleshooting tips, visit:  

https://intel.com/support/serverbios  



0 Kudos
TobiasS
Beginner
2,319 Views

Hi Paul, 

 

attached another video. We changed the CPU to make sure it is not an CPU issue and removed, as suggested the M2 SSDs but the error is the same. All components were newly ordered and freshly unboxed so I would assume some Q&A checks were done forehands when the left the warehouse. Since this is will be our new  and only workstation we have no other power supply available to test it. But we tested the power supply in another setup without any issues. 

 

Thanks again for your efforts and best Regards

 

Tobias

0 Kudos
Paul_R_Intel
Moderator
2,293 Views

Hello TobiasS, 

 

Thank you for the information provided, please allow me to further investigate. will get back to you as soon as possible.


Regards 

 

 

Paul R. 

Intel Customer Support Technician 

For firmware updates and troubleshooting tips, visit: 

https://intel.com/support/serverbios 


0 Kudos
Paul_R_Intel
Moderator
2,248 Views

Hello TobiasS, 

 

Thank you for your patience and time, after further analyzing the inquiry, we can see that as per TPS (page 112 - Table 48 - POST progress codes), (https://www.intel.com/content/dam/support/us/en/documents/server-products/Intel_S2600ST_TPS.pdf) and on the video provided, the code that is showing is related to "DXE PCI bus Initialization" ( HPC, resource requested 0x93 and 0x95).


This issue for initialization could be coming from some sources, for example, issues on M.2 SSD initialization, Power Supply issues (not enough power provided), and Heatsink incompatibility with the processor and board.


The lack of compatibility validation from the Heatsink and Power supply or even chassis could be the root cause of this issue.


We are very limited in non-validated parts troubleshooting, we can only guarantee validated parts available on Server Configurator & Compatibility Tools for S2600ST boards (https://servertools-preprod.intel.com/sct/compatibility-tool/S2600ST).


We recommend you to test the parts using validated parts and get back to us if the issue persists. All compatibility information is publicly available on Server Configurator & Compatibility Tools.


Please let us know if there is anything else that we can do for you.



Regards 

 

 

Paul R. 

Intel Customer Support Technician 

For firmware updates and troubleshooting tips, visit: 

https://intel.com/support/serverbios


0 Kudos
BrusC_Intel
Employee
2,040 Views

Hello, TobiasS.


I wanted to follow up on this community thread to check if you had any questions or concerns regarding our previous message.


If we can help you with anything else, please let me know, otherwise the thread will be closed on August 5th.


Best regards,


Bruce C.

Intel Customer Support Technician


0 Kudos
Reply