Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
1,326 Views

I have intel s1200rp server board & it give error beep 1-5-4-2 which was power fault as per discription in manual book.

Hi there,

Help me please.

specs: intel s1200rp motherbard

intel e31246v3 3.5 ghz

128 gb ssd

8 gb ecc ram 1600 mhz

550 v smps

nvidia gtx 960 2 gb gddr5 graphis

Running on 1kva ups

Brought System in late 2015. worked nicely for long time error occurred once before but i ignored because later started working normally.

but from few months i was getting error beep 1-5-4-2 once in a couple of weeks, or month . which ruins my work.

What happened was a glitch on screen appears couple of times and then system turns off in next second.

I showed my system to my supplier he told me that nothing was wrong with it (actually error didn't occurred while he was testing)

but it happened again. can you tell me what the problem could be (system works fine apart from this error)

thank you.

0 Kudos
4 Replies
idata
Community Manager
40 Views

Hello Khant,

 

 

I'm sorry about hearing you have this intermittent issue since those are really difficult to troubleshoot. As you said BMC beep code 1-5-4-2 is related to the power feeding to the board but not necessarily an indication of failure of the power supply unit. Possible issue related to power could be:
  • The power requirements exceed the nominal power output of the power supply (in your case 500 watt)
  • The power requirements exceed the nominal power output of the UPS (less likely since its higher than the power supply capacity)
  • On intel branded PSU the waveform emitted by the UPS should be pure sinewave otherwise it will cause issues under load
On your particular case I think this is related to the PS capacity since the hardware devices list you describe have high power requirements under total load so chances are that when the server is working near the 100% the PS shuts off to prevent damage making the board to throw the 1-5-4-2 code.

 

 

For troubleshooting purposes let me ask you how possible would be for you to try a different PS, connecting the power cord directly to the wall power outlet skipping the UPS and running high stress benchmark utilities so the whole server goes near to a 100% on processors, GPU, fans, SSDs, etc.

 

 

Keep me posted.

 

 

Jose H.

 

idata
Community Manager
40 Views

Hello Khant

 

 

Do you have any updates or comments?

 

 

Jose H.
idata
Community Manager
40 Views

Hey Josh,

Apology for not being able to connect with you sooner,

I Appreciate your help.

I am happy to tell you that my problem has been resolved

Apparently there was a thick layer of dust was settled in my Power supply unit, which was somehow causing trouble

I did not realized before because i used to clean motherboard for clean dust but never actually opened psu. until recently which actually solved my issue.

May be you can add this solution to your troubleshoot option.

Thanks for everything

idata
Community Manager
40 Views

Hello Khant,

 

 

Glad to hear about your issue got resolved. We will definitely take the "dust layer" step within the our regular troubleshooting process LOL.

 

 

Feel free to contact us back for anything that could arise.

 

 

Regards

 

 

Jose H.