Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Community Manager
854 Views

Installing a SASWR4I RAID controller in a Poweredge R210 II

Hi,

I have just installed a SASWR4I into a Poweredge R210 II and I have been able to setup the card without any trouble (RAID 1 usieng two disks) the problem is the BIOS cant see the RAID array.

There are sevreal settings under the 'SATA Settings' menu. The one that I consider inportant is the 'Embedded SATA' option, which has these following options:

1) Disabled

2) RAID (Is it only for the Dell RAID cards or for 3rd party as well)

3) AHCI

4) ATA

Which one should I go for?

Here are the settings from the RAID card:

Boot Support = Enabled BIOS only (vmware ESXI is going on it)

I don't quite understand what the SAS Topology screen is showing me so here is how it is layed out:

Device Identifier Device Info

SASWR4I(01:00)

|_ Enclosure Direct Attach Devices Controller

|_ Bay 0 RAID Physical Disk SATA

|_ Bay 1 RAID Physical Disk SATA

|_ IM VOL Intel

|_ Phy 0 ATA SAMSUNG HD... RAID

|_ Phy 0 ATA SAMSUNG HD... RAID

For all I know this could be right or completly wrong.

Thats it.

The question again is, how to I modify my setup to allow this RAID card to work with the Dell Poweredge R210 II server?

0 Kudos
1 Reply
Highlighted
Employee
13 Views

I don't think you can see the RAID volume in 'SATA Settings'. If I understand correctly it's only for onboard SATA ports. Check the boot order in BIOS and you should be able to see something like PCIe RAID controller. Choose that as a boot device and you should be fine.

The SAS Topology seems OK. It tells you that you have two physical drives in the enclosure, and you have one IM volume with those two drives.

0 Kudos