Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Community Manager
1,707 Views

Intel S1200btl problems with 2TB limit

Hi, I'm trying to make this motherboard work and have had many issues with it but I'm down to the last one! The motherboard doesn't recognize drives bigger than 2TB. I installed the lastest BIOS release. I have a couple of these motherboards, the issues are identical on both. If one single drive is bigger than 2TB it shows up as 746GB in the RAID setup at the end of POST. In the MB, I have it set to use RAID and Intel RST. It sounds strange that a pretty new MB would have this problem so I'm thinking maybe there's something I'm missing. This all happens pre-OS, but the OS has the same problem. I ran an Intel utility that said the OROM didn't support drives over 2TB.

If I setup a RAID5 with, for instance, 4 1TB HDDs, it works. I get a RAID volume that's about 3TB - looks fine in the OS as well. The only thing it can't handle is a single drive that's over 2TB.

Any ideas? Can this be fixed?

0 Kudos
7 Replies
Highlighted
Community Manager
16 Views

I wanted to add that I did try pre-initializing the drives using GPT and it didn't help.

0 Kudos
Highlighted
Community Manager
16 Views

Perhaps the free software from Seagate helps - text from the Seagate PDF below:

Newer versions of Windows (Windows Vista and Windows 7), when combined with a new BIOS called UEFI and when configured correctly, have the native capability of using hard drives larger than 2.1TB. The problem, however, is that UEFI BIOS systems are less prevalent and more expensive than legacy PC 

BIOS systems. Also, Windows XP systems still represent a sizable portion of

 

the installed base. So what do you do if you want to use one of the new

 

high-capacity hard drives coming to market that exceeds this 2.1TB limit?

 

Seagate has the answer.

 

Seagate has broken the 2.1TB barrier by developing a creative solution which allows you to utilize all of your hard drive capacity over two or more partitions when the drive is larger than 2.1TB. The new Seagate® Barracuda® XT 3TB hard drive has been released, and it includes free access to our updated Seagate DiscWizard™ software. This newest version of the popular hard drive utility from Seagate now includes functionality that allows you to easily configure a virtual device driver to access all of your hard drive capacity.1 It's simple, fast and free.

http://www.seagate.com/staticfiles/support/docs/MB615_1102_US%282%29.pdf http://www.seagate.com/staticfiles/support/docs/MB615_1102_US%282%29.pdf

0 Kudos
Highlighted
Community Manager
16 Views

That's what's weird. It IS a new motherboard with UEFI, the HDDs are brand-new, and I've tried Windows 7 (among others), but the problem is still there. I really expected more from Intel. Thanks for the suggestion Stubi, my drives are indeed Seagate. If there is no way to fix this properly in the MB, I'll give it a try. Otherwise I just inherited some very expensive paperweights.

0 Kudos
Highlighted
Community Manager
16 Views

I tried the seagate software but it didn't help

Any other ideas? Did Intel really put out a brand new motherboard that doesn't support large drives?

0 Kudos
Highlighted
Valued Contributor III
16 Views

Should be in a future BIOS release.

0 Kudos
Highlighted
Beginner
16 Views

Hello!

I trying to use two new WD 3TB in our S1200BTL Server. BIOS recognized those HDD, but the Intel soft to configure the RAID mode, and also the Windows 2008 R2 intaller, won't recognize them as 3TB HDD.

I try upgrading the BIOS with this file:

------------

File name: http://downloadcenter.intel.com/confirm.aspx?httpDown=http://downloadmirror.intel.com/23403/eng/S120... S1200BTL_S1200BTLRM_SFUP_BIOS41_BMC1.17_FRUSDR1.16.zip

Version: 41;1.17;1.16 (Latest)

Date: 11/16/2013

Size: 32.57 MB

Language: English

Operating Systems: OS Independent

-----------

but there is no change. Can you help me, please?

Regards.

0 Kudos
Highlighted
Moderator
16 Views

What is the RAID option that you are using? The ESRT2 controller does offer support for larger drives but it does not support GPT installation.

For this purpose, I would recommend using the RST RAID option instead and follow the instructions for "Plan B" from our http://www.intel.com/support/motherboards/server/sb/CS-031158.htm White Paper to perform a GPT installation.