Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage; and Intel® Xeon® Processors
Announcements
Welcome to the Intel Community. If you get an answer you like, please mark it as an Accepted Solution to help others. Thank you!
4302 Discussions

Intel SS4000e disk change notification bug

idata
Community Manager
1,366 Views

hi,when I log on to the SS4000e array web interface I get a screen called Disk Change Notification.

Whatever I do, I keep getting back to that screen. I have a configuration with 4 x 500 GB HD

that has been running fine for 18 months, reboot every 2 months. I tried swapping disks around

, the array would rebuild and then again give the same screen. I tried reinitliaizing the entire array,

same screen.

Anybody know of a fix? I saw some users on the web with the same issue but no real

solutions as far as I could see.

Thanks in advance,

Bob

0 Kudos
3 Replies
Edward_Z_Intel
Employee
67 Views

Do you still have access to your data on the storage? If yes, I suggest you do a complete backup of the data and upgrade to http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&ProdId=2366&DwnldID=16833&ProductFamily=Serve... Firmware 1.4 following the steps in the http://downloadmirror.intel.com/16833/eng/SS4000-E_SW_Release_Notes-release1.4.pdf Release Notes.

Take note that the update process is destructive. All data on the hard drives will be removed.

idata
Community Manager
67 Views

Hi Edward, thanks for your answer.

I have now tried :

- degrading the RAID (taking out 1 and more disks), that didn't work, I still got the disk change notification screen, the

raid will rebuild but afterwards I still get the screen

- taking down the RAID (i.e. taking out all the disks and putting back one). I created a partition on that one drive,

still got the screen afterwards

.

- i put all 4 disks back in and recreated a RAID 5 array. This took about 24 hours to rebuild, after which I still

get the screen.

What's the best way to upgrade the unit, as I currently do not have access to the admin interface? Can it be

done through FTP or similar?

Thank you! S

Reply