Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage, and Intel® Xeon® Processors
4800 Discussions

Intel W2600CR memory error after CPU upgrade


I have some problems upgrading my current MoBo with newer Xeon CPUs.

My previous setup:
MoBo: Intel W2600CR (
CPU: 2x Xeon E5 2609
RAM: 2X G.skill SNIPER F3-14900CL9D 4GB (
(populated slots A1 and E1)

I upgraded both CPUs to:
Xeon E5 2609v2

After upgrade, my MoBo won't post and will beep 3 times (3 long beeps). My google skills indicate that this should be some kind of memory problem. The SAME setup works with old CPUs (2x Xeon E52609) and no errors during post.
If I use only single E5 2609v2 then the system normally boots with no post errors. The same happens for the other E5 2609v2 CPU.

What I already tried:
I checked single E5 2609v2 for problems -> all tests pass
I upgraded to newest available BIOS R02.06.0007
I tried multiple RAM slots with no success
I changed RAM sticks

This gives me headaches. How is it possible, that old CPUs work, but newer won't on the same setup, whilst single new CPU normally boots?

Thanks for possible answers.
Labels (1)
0 Kudos
1 Reply

Hello mzukovec,

Thank you for joining the community

Due to this product being discontinued, Intel Customer Service no longer supports inquiries for it, but perhaps fellow community members have the knowledge to jump in and help. You may also find the Discontinued Products website helpful to address your request. Thank you for understanding.

You can find the available support information in the this site:


Jose A.

Intel Customer Support Technician

For firmware updates and troubleshooting tips, visit:

0 Kudos