Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage; and Intel® Xeon® Processors
Announcements
Welcome to the Intel Community. If you get an answer you like, please mark it as an Accepted Solution to help others. Thank you!
4303 Discussions

MFS5520VIR boot issues on SSD RAID 1

idata
Community Manager
1,269 Views

Environment:

MFSYS25V2

Firmware: 11.6

Compute Module: MFS5520VIR

Boot Drive: Storage pool consisting of 2 Intel 320 Series 80GB SSDs (part # SSDSA2CW08) . Two virtual drives configured as RAID 1 arrays

OS: VMWare ESX 5.1

There are two compute modules that each have their boot drives configured on this storage pool. There are other compute modules in this chassis that use non-SSDs for their storage pools & virtual drives.

The two compute modules using the SSD virtual drives consistently have issues booting. The watchdog timer always performs a hard reset at least once on these compute modules during reboots, often two and three times. The two events that appear in the event log are:

3522 - BIOS FRB2 Watchdog timer expired - The server was hard reset

3520 - Watchdog timer expired - The server was hard reset

The compute modules that boot to drives in the non-SSD storage pools never have this issue. Has anyone else experienced this?

 

 

0 Kudos
4 Replies
Edward_Z_Intel
Employee
98 Views

Did you monitor the boot process and see in which stage was the server rest? Did you assign a non-SSD VD to this compute module and see if it still has this issue?

Also please check the following BOIS settings:

Server Management => FRB-2 Enable [Enabled] It will reset the server if it doesn't complete the POST in ~6 mins.

Server Management => OS Boot Watchdog Timer [Disabled] This should be disabled unless Intel System Management Software is installed (not available on VMware ESXi)

Edward_Z_Intel
Employee
98 Views

Also, do you have AXXTM3SATA installed? See http://www.intel.com/support/motherboards/server/mfsys25/sb/CS-030937.htm Intel� Modular Server System MFSYS25 — AXXTM3SATA board and bracket assembly install guide

idata
Community Manager
98 Views

Edward,

The drives do have the AXXTM3SATA adapters installed.

I was monitoring the boot process via remote KVM, but during the first two attempts nothing actually displayed in the KVM remote screen.

I will double check the BIOS settings you mentioned and also attempt booting to a non-SSD device.

Jason

Edward_Z_Intel
Employee
98 Views

You can also check the log on CMM and see if there're anything related to POST failure. Doesn't look related to SSD if nothing is displaying on the screen.

Reply