Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage, and Intel® Xeon® Processors
4783 Discussions

S1200BTSR post/beeps


I have to admit, I haven't had a board beep without an obvious reason in a long time, so I'm having some trouble figuring this out...

All parts brand new, opened from new packaging (never used before)

1x Intel S1200BTSR

* Ver G21111-352

* PBA E98683-352

* MM 920609

1x Intel Xeon E3-1230v2

* S-spec SR0P4

* Product BX80637E31230V2

4x Kingston KVR13E9K2/16I

* Actually 2 kits of 2x 8gb dimms each, for total of 4x dimms = 32gb

So I have tried this with two different power supplies (400w and a 750w) and have the exact same result with both power supplies (and no other peripherals connected except the CPU fan, which is the Intel CPU fan that came included with the CPU, and it is connected to the "CPU FAN" power connector on the motherboard).

The result is that lights light up, the CPU fan starts to spin, and after 10 seconds or so, it beeps with a... well, de,dee,,doo,doo,doo,doo,doo (de = high pitch, dee=high pitch, same pitch, doo = lower pitch). I'm not sure if this is 7 beeps or 5 beeps or 1-1-5 or what this is. The manual does talk about beeps, but doesn't describe their pitch. Anyways, no video output from the onboard VGA port.

The documentation is confusing to me because it discusses two nibbles of LEDs for POST diagnostics (0-3 and 4-7), but on the motherboard, it doesn't have that - it has LSB, bt1, bt2, bt3, bt4, bt5, bt6, MSB (or MSR, bottom is cut off).

The LEDs change frequently (too quickly for me to be able to record), but after the beep, they change to the following (and stay there until I power the motherboard off).

lsb=not lit




bt4=not lit


bt6=not lit


So how do I calculate the hex value here for the post code? Everything in the manual is a word (two nibbles), not 1.5 words??? I'm very confused here.

Other notes:

I am under the impression that this MM for the S1200BTSR is supposed to support the E3 V2 series CPUs - is this not correct? Server Configurator Tool lists the S1200BTSR as being supported with Kingston KVR13E9/8I, which is a single, 8GB unbuffered 1333Mhz Dual rank Hynix 8x 1.5volt DIMM. I am using two of the dual channel kit version of that (KVR13E9K2/16I, which is a 16gb kit consisting of two 8GB unbuffered 1333Mhz dual rank Hynix 8x 1.5volt DIMMs). The DRAM part number on the chip on Intel's supported list also matches the DRAM part number on the ones I'm using (H5TQ4G83MFR-PBC). I verified this on the actual DIMMs themselves. So can I assume this memory should be "supported", or not?

Things I have tried so far:

* Tried different power supply - same beep pattern

* Tried using only one or two RAM sticks in various DIMM slots to test different pieces of RAM or the different slots -same beep pattern

* Tried removing all RAM - different result (3 long beeps), which is probably because there is no RAM

* Tried using only one or two RAM sticks in various DIMM slots to test different pieces of RAM or the different slots -same beep pattern

Unfortunately, I don't have any other lga1155 CPUs on hand, and no other unbuffered ECC RAM either. So I'm looking for some insight into better understanding the beep codes, or the POST LEDs. Or if I'm totally off and the CPU and/or RAM isn't actually compatible with this board.


0 Kudos
1 Reply

The POST code translates to 10101110, or 0xAE, DXE Legacy Boot. As for the beeps, I guess it's related to this: Not all beep codes signal an error.

So it seems the server is booting but not giving display. Have you tried different VGA cable/monitor? Do you have response on keyboard? (i.e. press NUM LOCK or CAPS LOCK key) If possible, attach an add-on video card and see if you can get display.

0 Kudos