Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
1,646 Views

S1200V3RPS ESRT2 Raid10 multiple hard disk failure.

Jump to solution

A have three different S1200V3RPS servers configured with ESRT2 Raid10 (sata).

 

Now and then out of the blue too or three disks fail at the same time resulting in corrupt data.

 

You don't get any warning's, it just happens.

 

 

We have the latest bios firmware and ESRT2 drivers.

 

We have several servers with the older S1200BTL with the same raid setup and the work just fine.

0 Kudos

Accepted Solutions
Highlighted
Community Manager
9 Views

Hello,

We strongly recommend contacting our support directly in order to check the server system logs and narrow the issue based on that report:

http://www.intel.com/p/en_US/support/contactsupport http://www.intel.com/p/en_US/support/contactsupport

View solution in original post

0 Kudos
4 Replies
Highlighted
Valued Contributor III
9 Views

What HDDs used (model)?

0 Kudos
Highlighted
Beginner
9 Views

Hi

Four Western Digital WD5003ABYZ - SATA3 WD RE4 500MB

0 Kudos
Highlighted
Valued Contributor III
9 Views

The drives are online, you can get a SMART data from them in console?

0 Kudos
Highlighted
Community Manager
10 Views

Hello,

We strongly recommend contacting our support directly in order to check the server system logs and narrow the issue based on that report:

http://www.intel.com/p/en_US/support/contactsupport http://www.intel.com/p/en_US/support/contactsupport

View solution in original post

0 Kudos