Community
cancel
Showing results for 
Search instead for 
Did you mean: 
RKhan37
Beginner
89 Views

S1200rp turns off unexpectedly.

Intel s1200rp turns off itself 1 or 2 minutes. No error codes. Or beeps. Rest of the hardware looks fine.

I can reboot only after electricity is discharged from the board. If i boot it, it stays on for 2 minutes then turns off. No errors in bios error log page. No error beeps. Nothing

Even if i do not load os and stay in bios menu. Still it happens.

I don't know where i can find the problem.

I could use some help from experts.

Thanks

0 Kudos
2 Replies
JoseH_Intel
Moderator
76 Views

Hello RKhan37,


Welcome back to the Intel community


Due to this product being discontinued, Intel Customer Service no longer supports inquiries for it, but perhaps fellow community members have the knowledge to jump in and help. You may also find the Discontinued Products website helpful to address your request. Thank you for understanding.


You can find the available support information in the this site: https://www.intel.com/content/www/us/en/support/products/71384/server-products/legacy-server-product...


The symptoms you describe looks like a possible overheating issue on the processor unit. You should make sure the cooling system elements are working correctly. For example remove the processor heatsink, clean it completely and reapply thermal compound.


Hope it helps


Jose A.

Intel Customer Support

For firmware updates and troubleshooting tips, visit:

https://intel.com/support/serverbios


RKhan37
Beginner
64 Views

Thanks for your reply. I have checked my cooling components all things looks working perfectly. Even replaced cpu fan. Now it shuts down in 3 seconds.

One of the my friend suggested to check if cpu pins could get burned due to overheating.  So i have carefully opened up and took photos which i have attached below. 

It would be great if anyone could help me get my pc working again.