Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
2,131 Views

server Board Intel S1200V3RPS

Hello! I bought server Board Intel S1200V3RPS. The problem occurred after installing the Intel®active system console (IASC_6.1_Build19) - when entering through the browser, the window for entering login and password - after entering the data nothing happens - then appears: "You are offline!! Please check your network". How can I solve this problem?

0 Kudos
17 Replies
Highlighted
Community Manager
114 Views

Hello Profradio,

 

 

It's a bit difficult to tell exactly what the issue could be based on the info provided. At a first glance looks like a connectivity issue (firewall, blocked ports, BMC not configured, networking issue, etc)

 

 

In the mean time let me share with you the following URL http://www.intel.com/content/dam/support/us/en/documents/motherboards/server/sysmgmt/sb/intel_active... http://www.intel.com/content/dam/support/us/en/documents/motherboards/server/sysmgmt/sb/intel_active... for the Intel® Active System Console v7.0 User Guide. On section 4.1.2 it shows the required steps to configure the network connectivity.

 

 

Hope this helps.

 

 

Jose H.

 

0 Kudos
Highlighted
Community Manager
114 Views

Hello Profradio,

 

 

It's a bit difficult to tell exactly what the issue could be based on the info provided. At a first glance looks like a connectivity issue (firewall, blocked ports, BMC not configured, networking issue, etc)

 

 

In the mean time let me share with you the following URL http://www.intel.com/content/dam/support/us/en/documents/motherboards/server/sysmgmt/sb/intel_active... http://www.intel.com/content/dam/support/us/en/documents/motherboards/server/sysmgmt/sb/intel_active... for the Intel® Active System Console v7.0 User Guide. On section 4.1.2 it shows the required steps to configure the network connectivity.

 

 

Hope this helps.

 

 

Jose H.

 

0 Kudos
Highlighted
Beginner
114 Views

Thank you! Firewall I have disabled. OS Microsoft Windows* Server 2008 R2 SP1 EM64T. The SNMP service is running. The IP address of the BMC is configured in the BIOS. After entering the password -

12:31:30: (mod_fastcgi.c.2979) got proc: pid: 5100 socket: tcp:127.0.0.1:521 load: 2

hangs for 4-5 minutes.

error.log file ASC:

HTTP/1.1 200 OK

Content-Type: text/css

Accept-Ranges: bytes

ETag: "-616820200"

Last-Modified: Thu, 07 May 2015 02:26:48 GMT

Content-Length: 27463

Date: Thu, 09 Mar 2017 04:31:19 GMT

Server: LightTPD/1.4.23-1 (Win32)

2017-03-09 12:31:30: (request.c.302) fd: 8 request-len: 495

POST /asc/auth.php HTTP/1.1

Host: localhost:9393

Connection: keep-alive

Content-Length: 40

Accept: */*

Origin: https://localhost:9393

X-Requested-With: XMLHttpRequest

User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/56.0.2924.87 Safari/537.36 OPR/43.0.2442.1144

Content-Type: application/x-www-form-urlencoded

Referer: https://localhost:9393/asc/

Accept-Encoding: gzip, deflate, br

Accept-Language: ru-RU,ru;q=0.8,en-US;q=0.6,en;q=0.4

2017-03-09 12:31:30: (response.c.227) -- splitting Request-URI

2017-03-09 12:31:30: (response.c.228) Request-URI : /asc/auth.php

2017-03-09 12:31:30: (response.c.229) URI-scheme : https

2017-03-09 12:31:30: (response.c.230) URI-authority: localhost:9393

2017-03-09 12:31:30: (response.c.231) URI-path : /asc/auth.php

2017-03-09 12:31:30: (response.c.232) URI-query :

2017-03-09 12:31:30: (response.c.276) -- sanatising URI

2017-03-09 12:31:30: (response.c.277) URI-path : /asc/auth.php

2017-03-09 12:31:30: (mod_access.c.135) -- mod_access_uri_handler called

2017-03-09 12:31:30: (response.c.391) -- before doc_root

2017-03-09 12:31:30: (response.c.392) Doc-Root : C:/Program Files (x86)/Intel/ASC/www

2017-03-09 12:31:30: (response.c.393) Rel-Path : /asc/auth.php

2017-03-09 12:31:30: (response.c.394) Path :

2017-03-09 12:31:30: (response.c.442) -- after doc_root

2017-03-09 12:31:30: (response.c.443) Doc-Root : C:/Program Files (x86)/Intel/ASC/www

2017-03-09 12:31:30: (response.c.444) Rel-Path : /asc/auth.php

2017-03-09 12:31:30: (response.c.445) Path : C:/Program Files (x86)/Intel/ASC/www/asc/auth.php

2017-03-09 12:31:30: (response.c.462) -- logical -> physical

2017-03-09 12:31:30: (response.c.463) Doc-Root : C:/Program Files (x86)/Intel/ASC/www

2017-03-09 12:31:30: (response.c.464) Rel-Path : /asc/auth.php

2017-03-09 12:31:30: (response.c.465) Path : C:/Program Files (x86)/Intel/ASC/www/asc/auth.php

2017-03-09 12:31:30: (response.c.482) -- handling physical path

2017-03-09 12:31:30: (response.c.483) Path : C:/Program Files (x86)/Intel/ASC/www/asc/auth.php

2017-03-09 12:31:30: (response.c.490) -- file found

2017-03-09 12:31:30: (response.c.491) Path : C:/Program Files (x86)/Intel/ASC/www/asc/auth.php

2017-03-09 12:31:30: (response.c.640) -- handling subrequest

2017-03-09 12:31:30: (response.c.641) Path : C:/Program Files (x86)/Intel/ASC/www/asc/auth.php

2017-03-09 12:31:30: (mod_access.c.135) -- mod_access_uri_handler called

2017-03-09 12:31:30: (mod_fastcgi.c.3644) handling it in mod_fastcgi

2017-03-09 12:31:30: (mod_fastcgi.c.2979) got proc: pid: 5100 socket: tcp:127.0.0.1:521 load: 2

2017-03-09 12:34:33: (log.c.172) server started

2017-03-09 12:34:33: (mod_fastcgi.c.1365) --- fastcgi spawning local

proc: C:/ASC/PHP/php-cgi.exe

port: 521

socket

min-procs: 1

max-procs: 1

2017-03-09 12:34:33: (mod_fastcgi.c.1390) --- fastcgi spawning

port: 521

socket

current: 0 / 1

2017-03-09 12:34:33: (server.c.955) WARNING: unknown config-key: ssl.use-sslv3 (ignored)

0 Kudos
Highlighted
Community Manager
114 Views

Thank you for the update. It seems that it is not completing starting the service that it would read the information to display the content properly.

 

 

Have you been able to use the Active System Console before?

 

 

What is the BIOS version you are running with? Make sure it is running with the latest release https://downloadcenter.intel.com/download/26537/Intel-Server-Board-S1200V3RPS-Firmware-Update-Packag... 03.04.0002 (Check README file before applying the update).

 

 

If needed, try to configure the BMC Web Console and see if it would display the information of the system.

 

 

Regards,

 

Dave A.

 

0 Kudos
Highlighted
Beginner
114 Views

Hello, Dave!

I have never used Active System Console before.

I update BIOS, ME, FRUSDR, BMC.

Info from SISINFO.EXE log:

-------------------------------------------

Platform Firmware Inventory

-------------------------------------------

BIOS Version....... S1200RP.86B.03.04.0002

BMC Firmware Version:

Op Code....... 1.19.10284

Boot Code.............. 01.16

ME Firmware Version:

Boot Code: 03.00.07.024

SDR Version:

SDR version: SDR Package 1.08

ASC not working. (You are offline!! Please check your network.)

The server program is installed Apache and PHP (2 sites) - can be this the problem?

The motherboard does not support RMM4 and RMM4 lite. Is there any other way to connect and configure the BMC Web Console?

0 Kudos
Highlighted
Community Manager
114 Views

Thanks for the update. Was this the only information captured by the Sysinfo? The reason I asked is that is missing a lot of information.

I am not aware of an issue where Apache and PHP would cause this issue. You should still be able to configure the BMC Web Console without the RMM4. I was able to get the same error when missing the following System Variables.

APPCORE_PATH : C:\Program Files (x86)\Intel\ASC\erlang\lib\appcore-3.0\ebin

ASCInstallPath : C:\Program Files (x86)\Intel\ASC\

Additionally, under "Path" make sure the following value is present. If not, feel free to add it.

C:\Program Files (x86)\Intel\ASC

See example.

Let's try this and let us know the outcome.

0 Kudos
Highlighted
Beginner
114 Views

No, full file .txt is this:

https://yadi.sk/i/VB9kV3XJ3FrCS3 Yandex.Disk

0 Kudos
Highlighted
Community Manager
114 Views

Thanks for sharing the file. Let me know how it goes with the steps recommended before.

0 Kudos
Highlighted
Community Manager
114 Views

Thanks for posting the file. Let us know how it goes with the steps mentioned before.

0 Kudos
Highlighted
Beginner
114 Views

Ok. Path has already been written:

APPCORE_PATH - C:\Program Files (x86)\Intel\ASC\erlang\lib\appcore-3.0\ebin

ASCInstallPath - C:\Program Files (x86)\Intel\ASC\

Path -

C:\Program Files (x86)\Intel\ASC;

C:\ProgramData\Oracle\Java\javapath;

C:\PHP\;

C:\PHP\ext\;

C:\Windows\system32;

C:\Windows;C:\Windows\System32\Wbem;

C:\Windows\System32\WindowsPowerShell\v1.0\;

C:\Program Files (x86)\MySQL\MySQL Server 5.5\bin;

C:\Program Files (x86)\Microsoft SQL Server\100\Tools\Binn\;

C:\Program Files\Microsoft SQL Server\100\Tools\Binn\;

C:\Program Files\Microsoft SQL Server\100\DTS\Binn\;

C:\Program Files (x86)\Microsoft SQL Server\100\Tools\Binn\VSShell\Common7\IDE\;

C:\Program Files (x86)\Microsoft SQL Server\100\DTS\Binn\

I finished only User Variables for user:

Path - %USERPROFILE%\AppData\Local\Microsoft\WindowsApps;

I restart windows, -

new log file.txt:

https://yadi.sk/i/B7gmBDdn3FtEuy Yandex.Disk

How can I configure web console BMC without RMM4? What software should I use for it?

0 Kudos
Highlighted
Community Manager
114 Views

Are you getting the same error after adding these entries? You should able to configure the BMC Web Console in the BIOS.

 

 

http://www.intel.com/content/www/us/en/support/server-products/000007913.html?wapkw=bmc+console How to configure BMC Console

 

 

You will find that the article refers to server boards S2600 series. However, the settings are the same for the board you have.

 

 

Additionally, I am including the http://www.intel.com/content/www/us/en/support/boards-and-kits/000006023.html?wapkw=rmm4+users+guide RMM4 and Integrated BMC User's Guide.

 

 

Regards,

 

Dave A.
0 Kudos
Highlighted
Beginner
114 Views

Hi!

Yes I get the same error after adding these entries.

I configured the BMC as you said. LAN Configuration Settings:

---------------------------

LAN Channel Selected: 1

LAN Alert Destination Index Selected: None. LAN Alert Configuration will not be displayed.

IP Address Source: STATIC

DHCP Host Name: DCMI001E67C9E537

LAN Failover Mode: ENABLE

BMC Host IP Address: 192.168.0.114

Subnet Mask: 255.255.255.0

Gateway IP Address: 192.168.0.1

User ID Selected: 2

Channel Selected: None. User configurations specific to the channel will not be displayed.

User Name: root

User Status: ENABLE

After entering in the browser the ip 192.168.0.114 - nothing happens, the browser shows the error: "ERROR ERR_CONNECTION_TIMED_OUT:"

Sysinfo still shows the error:

BMC SEL (IN HUMAN READABLE FORM)

-------------------------------------------

Version IPMI v2.0

Number of Entries 1014

Last Add Time 03/15/2017-23:16:07

Last Erase Time Pre-Init Time Stamp

Free Space Remaining in Bytes 47250

Error: Application Cannot Communicate to the BMC.

-------------------------------------------

BMC SEL (IN HEX FORM)

-------------------------------------------

Version IPMI v2.0

Number of Entries 1014

Last Add Time 03/15/2017-23:16:07

Last Erase Time Pre-Init Time Stamp

Free Space Remaining in Bytes 47250

Error: Application Cannot Communicate to the BMC.

0 Kudos
Highlighted
Moderator
114 Views

I wonder if the BMC is corrupt. In this case, please go to the system BIOS > Server Management > and enable the option to Clear System event logs. Then re-flash the system BIOS to the latest version https://downloadcenter.intel.com/download/26537/Intel-Server-Board-S1200V3RPS-Firmware-Update-Packag... 03.04.0002 using the BMC Force Update jumper.

I would suggest replacing the system board if the issue remains after flashing the firmware package again.

0 Kudos
Highlighted
Community Manager
114 Views

Hello Profradio,

 

 

We will proceed to mark this thread as resolve. If the issue continue please contact us back.

 

 

Regards.

 

 

Jose H.
0 Kudos
Highlighted
Beginner
114 Views

Hello! I have not solved the problem. I can't change the motherboard unfortunately. I set the jumper "BMC force update" and update the BMC. Nothing has changed - when I load the IP address in the browser on the server or from another computer it gives an error - "connection failure". Need I update the BIOS + FRU + ME? Which port is used by BMC? Another thing I noticed, if I set the parameter Baseboard LAN configuration IP Source - Dynamic, then IP address is not assigned to itself and the router does not see the DHCP Host Name (BMC): DCMI001E67C9E537.

Also I found the same topic

I did it:

Install the Intel® System Configuration Utility (syscfg) to server host OS and issue following commands with admin rights:

syscfg /rfs

wait 1 minute

syscfg /rbmc

Then reboot and setup BMC LAN settings again.

Also, nothing has changed.

IP adress BMC not pinged.

0 Kudos
Highlighted
Community Manager
114 Views

Hi there!

 

 

Let us review the information we have so far to see what is our next action. It seems that at this point the next step is to replace the board but let me go over the information again to see if there is anything else we could do.

 

 

David A.
0 Kudos
Highlighted
Community Manager
114 Views

Hi Profradio,

 

 

After double-checking all the available information provided by you, you can see that all possible software resources has been exhausted. This point us to think the issue is beyond the software or firmware related scope leaving the last option of a hardware problem with the actual writable memory that stores the BMC firmware. Unfortunately seems like the only remaining option would be to do aboard replacement since the BMC is a critical piece of hardware for the server management.

 

 

Regards

 

 

Jose H.
0 Kudos