Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage; and Intel® Xeon® Processors
Welcome to the Intel Community. If you get an answer you like, please mark it as an Accepted Solution to help others. Thank you!
4302 Discussions

S2600CP troubleshooting : All Leds Amber , No Boot


Hello all from Intel Community

Im new to this Intel S2600cp motherboard . So apologize for newbee questions !!

board is on its first BIOS version SE5c600.86B.01.02.0003

Setup utility Megatrend version 2.00.1201

BMC firmware 1.04.2896

sdr version : SDR package 1.10

ME firmware

After installing only 01 cpu ( E5-2643 ) , board was OK powering on and BOOTING

regularly , I was on my way to Install Windows 10 on a Samsung SSD ,

suddenly system stopped

Since then I have all LED ( dimm , Fan , etc ) in Amber Color ,

and A / B ( system and id leds ) does not lit anymore , no beep ,

nothing happens when powering on , just the AMBER leds lit .

No fans , nothing . No boot .

it seems that theres NO power achieving the board properlly

for some reason , my PSU remains quiet even after turning on the

power I/O buttons . Im using APEVIA Warlok 1.100 w PSU .

I removed and checked my PSU , its OK . Then I unplugged everything from the board but the CPU ,

tried to reset CMOS , changed CMOS battery , reset BIOS jumper

following the page 100 on the board manual ( "clearing CMOS" procedure ) .


Removed all RAM sticks , theres no ext video card installed .

any help on how can I bring it back to Life .... is really appreciated !!!

G. Ollana

0 Kudos
7 Replies
Community Manager

Hello grenchyoll.



Thank you for contacting Intel, I'm sorry to heard you're having problems with your server.



First of all I would like to confirm these topics:
  1. Have you tried connecting directly to the power socket (no psu)? What results?
  2. After performing the CMOS clear, did you moved the jumper back to its original position? If not please do it and try to power up.
  3. What power supply are you using?
  4. In most of the set ups for this board there are 2 power supplies, how many are you using right now?
In this system power flow goes from source to power supply(s) then to power distribution board and then to the server board itself. Based on what you describe, this behavior could indicate hardware failures in one or more of them, whit that said we could have there is not an exact way to know what the problem is if the server is not responsive, so lets keep it simple and follow the power flow:
  1. First, lets confirm power source and cables are in good shape.
  2. Then, if possible the best way to figure this out is to swap-test the power supplies and distribution board with similars to identify the defective part out of server board, distribution board and power supply and then replace accordingly,
  3. If that is not possible, the power supply should have some kind of led/fan response to power cord being in or out of the chassis, if that is not the case there is a good reason to replace the power supply.
  4. If the response is as expected, the most regular cause for this would be the power distribution board, the only test possible on this is swapping, so if its not possible to swap-test and the power supply test indicates good working there is a good reason to replace the power distribution board.
  5. Finally, if both distribution board and power supplies are confirmed to be OK or were replaced the cause would be the server board.
Please try to run this tests in the measure of your possibilities to gather as much info as possible, I'll send you a separate email asking for some further info that may be a little sensitive to explore some options in case of need for replacements.



I'll stay tuned to your comments, best regards.



Kenneth R.


Intel Customer Support.

Hello Kenneth. First and foremost to thank you for your quick response . Nice .

let me answer your questions :

2) yes , Im sure I followed the clear CMOS procedure by the book ( using the manual )

and the jumper was back to default position.

3) power supply is APEVIA Warlock 1.100 Watts . Because I have only 01 12v 8-pin EPS Im using

only 01 cpu for the moment . This cpu seems to be ok , but just in case I will try to prove it

on avaiable desktop tonight . I made the paperclip test , connected the PSU direct to wall

and the PSU lit . No fans turned on because the PSU have some protections but its internal LED

Lit ok so Im supposing its still OK . Will post results today .

4) as I said , Im using only 01 power supply , and Im connecting from the PSU only 01 cpu ( cpu n1 )

and It was ok at the begining .

1) you said "try to connect direct to power socket no psu" ... I didnt get that . What do you mean ?

please let me know what do you need in this number 1 question !!!

best regards


Community Manager

Hello grenchyoll.



Understood, regarding "try to connect direct to power socket no psu" I'm sorry, in this sentence I misspelled, it should be ups instead of usp,



Then, I can not confirm testing have been ever done on that power supply since is not posted in our compatibility list for your system so I can not say for sure if the power supply is causing the problem even if the the board is failing it could caused by it, if based on your testing we can confirm the power supply is that leaves distribution board and server board-proc.


In this case, since you're using only one psu chances are you don't even have to use a distribution board if you have the chance to connect directly to the board ruling out the distribution board, then all that remains is to test the processor, with that we'll know the problem is the board.



Also I would like to know if you're using a P4000 family chassis or a third party?



I look forward to the results of the testing.



Bets regards,



Kenneth R.


Intel Customer Support.

Hi Kenneth

yes Im using a CoolerMaster Full Tower , as I said everything went fine and was booting , board is properlly fitted inside

the code in the Board is as follows ,

- PBA G56 797-510

- QSCP 3300 1417

- F3L - 31S6CMB0070

- P/N DAO56 CMB8F2 rev.F

I made the test on desktop and the PowerSource Apevia´sWarlock is Working properly

I could sucessfully boot other computer with it .

You didnt mention to try to put the Recovery Jumpers and Try to reboot it

with USB , do you think this could be a way to bring it back ? could it be that

bios / cmos area

---- the SYSTEM Status LED does not lit ,

----- RAM and FANS LEDs are on AMBER status

let me know any advice how to bring it back it posible that this

could be repaired if it is somthing with the board ???


Community Manager

Hello grenchyoll.



OK if you confirmed the power supply already all that's left to test is the cpu, at that point it will safe to assume the problem is the board, unfortunately since all the board components are embedded to plate itself there is no real way to either identify (at least not remotely) where exactly the fault is or to correct it, if we rule out the processor the next step would be to replace the board.


So, if you have can confirm the processor testing is done, we might continue with the board.



Please share your results so we can proceed accordingly.



Community Manager

Hello grenchyoll.



I just wanted to know if you have had the chance ti run the tests on the processor just to confirm and work on a plan of action towards the resolution of this issue, please let keep me updated on the results, I'll stay tuned to your comments.



Community Manager

Hello grenchyoll.



I hope you're doing well, unfortunately we haven't heard from you in a while, so we assume the assistance is no longer need, hence we proceed to close this trend, however, if you ever need assistance regarding this issue please contact us and refer to the case number I sent to your email address.