Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
896 Views

S2600CP4 don't post with Dual E5-2620

Hi,

I am assembling one S2600CP4 based server having Dual E5-2620. I am facing following problem in endless loop if I install Dual E5-2620.

 

reports the power unit is powered off or being powered down - Deasserted

reports the power unit is powered off or being powered down - Asserted

System works fine if I use single E5-2620. Please help me solve this issue.

Regards

0 Kudos
5 Replies
Highlighted
Employee
37 Views

Seems like power issue... What kind of chassis/power supply are you using?

0 Kudos
Highlighted
Beginner
37 Views

Hi Edwardzh,

I am using Intel SC5650DP chasis with stock SMPS.

Regards

0 Kudos
Highlighted
Employee
37 Views

SC5650DP is for previous generation server boards, and it does not support S2600CP4. See http://www.intel.com/support/motherboards/server/s2600cp/sb/CS-033291.htm Chassis Compatibility.

0 Kudos
Highlighted
Beginner
37 Views

Hi edwardzh,

I agree with you for compatibility part per se, but I don't have access to compatible Intel chassis since my dealer don't have it.

Having said that I am trying to understand, why chassis could be issue here since machine works fine with one cpu installed. Yesterday I removed all the CPU's and re-installed it and system comes up after that. It worked fine till I soft reboot it. After reboot same problem started again. Do I need to claim warranty for BB or CPU ?

Regards

0 Kudos
Highlighted
Employee
37 Views

Because different boards/CPUs have different power requirements. You may try a different board, but I'd still say power supply is most likely the cause of the issue.

0 Kudos