Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
927 Views

S2600CP4 not recognized by IDA

Jump to solution

Alright, so here is issue one of a list of things wrong with this board.

I am trying to get Intel's Deployment Agent up and running to help update the bios on this board as it was shipped with what seems to be a pre-production BIOS. Unfortunately, it doesn't seem to want to recognize it is an S2600CP.

If anyone knows the solution to this problem, it would be greatly appreciated. And if anyone is willing to help me with some other issues as well, it would be GREATLY appreciated, as this board is becoming more of a pain than what it's worth.

0 Kudos

Accepted Solutions
Highlighted
Community Manager
10 Views

Hello,

We would like to inform you that the support we offer over this forum is exclusive for Intel boxed-production boards. For technical assistance, we recommend contacting back the person who gave you this board.

View solution in original post

0 Kudos
3 Replies
Highlighted
Beginner
10 Views

Here is the download location. https://downloadcenter.intel.com/download/23137/Intel-Deployment-Assistant-iso-image-file Download Intel® Deployment Assistant iso image file

0 Kudos
Highlighted
Beginner
10 Views

Just tested V5.0, same issue.

0 Kudos
Highlighted
Community Manager
11 Views

Hello,

We would like to inform you that the support we offer over this forum is exclusive for Intel boxed-production boards. For technical assistance, we recommend contacting back the person who gave you this board.

View solution in original post

0 Kudos