Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage; and Intel® Xeon® Processors
Announcements
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
4434 Discussions

S2600GZ BMC/IPMI stuck in firmware update mode.

DRich18
Beginner
2,371 Views

Hi,

We have a S2600GZ with a BMC that appears to be stuck in firmware update mode.

I've checked that the override jumper is in normal mode and tried resetting the BIOS via the BIOS reset mode and BIOS reset jumper.

I've tried reflashing with a newer BMC firmware (1.17.4151) in both firmware update mode (via the jumper) and normal mode and while the update is successful, it throws up the following errors:

"Error BMC Firmware is not transitioning to Operation Mode."

Error ERROR 08 - Could not enter fw transfer modeAn error occured"

The errors in the file just show "Error 08 - Could not enter FW transfer mode"

I can't talk to the BMC/IPMI Controller in linux using ipmitool and the BMC Configuration menu in the BIOS is greyed out. The BIOS error log shows a error "Error code: 84F3 Severity"Major" Instance: N/A"

Is it RMA time? :| We require IPMI to work on this board.

0 Kudos
2 Replies
DSilv11
Valued Contributor III
988 Views

Have you tried removing the AC power plug from the system, waiting 60 seconds and then re-powering system?

 

It soulds like the BMC FW got corrupted somehow during the flash.

AC cycle will restart teh BMC.

If it still does not work, try removing AC. Set the BMC jumper to the recovery mode. Power up system and flash BMC from EFI. When done, remove AC. reset the jumper to the normal mode and then re-apply AC.

DRich18
Beginner
988 Views

Yep, tried a full AC power cycle (removing physical power) as well as changing the BMC jumper to recovery and reflashing then removing AC and setting the jumper back, I get the same errors

Reply