Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage, and Intel® Xeon® Processors
4612 Discussions

S2600GZ BMC and RMM4 disabled ex McAfee server


I have recently pick up a ex McAfee server/S2600GZ  and the BMC and RMM4 module is disabled i am thinking this as there is some document from McAfee on how they usually disable the BMC and RMM4 as they don't need it on, i am thinking they did it with my unit as i have update to the latest bios, ME Firmware and BMC firmware and tried factory rest in the bios and the jumper pins as well and am at a lost for what to do. As i was reading that you can do it within some Linux versions (this is too complicated for me) and the deployment assistant i trying obtaining deployment assistant but just can't find or get it given to me from anyone for websites.


also when configuring the BMC/RMM4 module i have tried static and dynamic and when i do dynamic it will grab an IP but then the DHCP leases it will have one for a spit second then go offline and i have also tried directly plugin the BMC/RMM4 module to a computer and giving a static IP to see it that was a problem but still the same issue.

0 Kudos
1 Reply

Hello dr1gon_sl1yer,


Thank you for joining the community


Due to this product being discontinued, Intel Customer Service no longer supports inquiries for it, but perhaps fellow community members have the knowledge to jump in and help. You may also find the Discontinued Products website helpful to address your request. Thank you for understanding.


The available support website for legacy systems is found here:

Support for Intel® Server Board S2600GZ

User Guide for Intel® Remote Management Module 4 (Intel® RMM4) and...




Jose A.

Intel Customer Support Technician

For firmware updates and troubleshooting tips, visit:


0 Kudos