Community
cancel
Showing results for 
Search instead for 
Did you mean: 
ACall4
Beginner
1,101 Views

S5000PSL No video output - I'm new to server boards...

I ordered:

A new S5000PSL SASR specifically the E11025-302 revision for Xeon 5400 support

Two Xeon L5410 SLBBS 2.33GHz processors.

Four sticks of 2GB 667 DDR2 MT36HTF51272FY-667E1D4

I Have connected both processors, PSU, VGA monitor and inserted all four sticks of ram into the blue slots as directed by the guide. I don't have all the parts for the server build yet but wanted to check it booted, update the bios and test the ram.

It currently seems to be boot looping with no output on the monitor, none of the Ram or CPU LEDs are lit to indicate a fault and I have tried one stick of ram just not tried one CPU yet. The LEDs on the back of the board light up like Christmas lights, I assume working through the boot process. System Status LED is solid green so that's a good thing and there is no beeping so it sounds like its rebooting due to lack of boot drive?

I cannot figure out why I don't get video output?

I notice that this CPU is not supported until after a certain bios update but I cannot find anywhere if the board was supposed to ship with this bios already?

If not, can I update the bios using an emergency/recovery method from USB or perhaps via network cable? I don't have a Remote Management Module but the Manual mentions a Baseboard Management Controller so I wonder if I can use this?

Thanks in advance

0 Kudos
3 Replies
DSilv11
Valued Contributor III
78 Views

do the LED in the back stop? They represent the POST progress.

Also worth noting is PSL takes almost 60 seconds before any video is displayed.

ACall4
Beginner
78 Views

It was originally looping but after multiple cmos clearing and switching between banks its showing Red Amber Red and sitting there. I cant remember which way round the off was (left or right) but can take a guess...

0xE4h R A R Off Entered EFI driver execution phase (DXE)

0x72h Off R A R Enabling the video controller (VGA)

Guess the video controller is duff if it sits there?

David_A_Intel
Moderator
78 Views

Like you mentioned, it is possible that there is an issue with the board. I would recommend contacting our http://www.intel.com/p/en_US/support/contactsupport Intel Customer Support team.

Reply