Community
cancel
Showing results for 
Search instead for 
Did you mean: 
WBarr5
New Contributor I
1,547 Views

S5000PSL RMM2 and RMM2 NIC are both needed?

Hello All;

S5000PSL server board.

I want to set it up so I can Remote Manage it.

What I will be doing is:

"VMware ESXi 6.5" for creating Virtual Machines.

The ability to reboot and shutdown the VM's

Working with RAID (once I have the other drives installed)

 

Do I need both the

 

Remote Management Module 2

 

 

And the

Remote Management Model 2 NIC

I was also informed that I could use the IPMI to do what I am wanting to do.

Some clarification on this would be great.

Wayne

0 Kudos
10 Replies
idata
Community Manager
103 Views

I understand that sometimes the information may be confused. I was checking the Technical Product Specifications for the RMM2 and indeed, both of the items are required for the RMM2 to operate.

 

 

http://www.intel.com/content/www/us/en/support/server-products/000008225.html http://www.intel.com/content/www/us/en/support/server-products/000008225.html

 

 

Additionally, I noticed you mentioned you are going to use "VMWare ESXi 6.5" as your operating system. I was checking the Supporting Operating System list for the board and I could not find this operating system listed. Keep in mind that we discontinued this board long before your Operating System was released. Feel free to share your results as of whether you were able to install it or not as this would be valuable feedback for other communities users.

 

 

http://www.intel.com/content/www/us/en/support/server-products/server-boards/000007941.html http://www.intel.com/content/www/us/en/support/server-products/server-boards/000007941.html

 

 

Feel free to reach out if you need anything else.

 

 

Best Regards,

 

 

Steven V.
WBarr5
New Contributor I
103 Views

Thanks, Steven.

One thing that I learned years ago, is that you will be surprised at what can run on what MB.

However, I will post here when I test it.

If the version 6.5 does not work. I will try the 6.0 version.

I am wanting to run as small of a footprint as possible for the main OS.

And then run 4 Virual Win2016 servers.

I have the board maxed out at 32GB, and the highest dual CPU it will take.

I think at the moment I am going to use the IPMI.

As it seems to be the simpliest way to achieve what I need.

And without the cost overheard.

Wayne

idata
Community Manager
103 Views

That's great Wayne.

 

 

Let us Know how it goes.

 

 

Steven V.
WBarr5
New Contributor I
103 Views

@Steven

I finally got all the cables for this Motherboard, and I am having an issue getting it to boot to BIOS, or show on the monitor at all.

The codes are: (This is a video I did for it.)

https://youtu.be/EbgNlXX2wbM

Could you please help me to resolve this issue.

I have worked so hard to get this system, and to get all the parts for it.

Memory (8x4GB)

Hynix PC2-5300 DDR2-667MHz ECC Fully Buffered

CPUs (2)

Intel Xeon E5410 Server CPU 2.33GHz 12MB Cache 1333MHz Quad Core

idata
Community Manager
103 Views

Let's try to isolate the issue first, we will need to try with the minimum configuration and see if it posts.

 

 

So try one stick of RAM in the A1 slot and the CPU 1 only and let us know if it does the same.

 

 

Regards,

 

 

Steven V.
WBarr5
New Contributor I
103 Views

The codes show real good, if you set the speed of the video to 0.25

 

At around 27 Seconds.

 

It looks like

 

R G R G

 

Then

R G R R

idata
Community Manager
103 Views

While I'm still working on the meaning of those Leds; now that you mentioned that is not posting and that you have an Intel Xeon E5410 Server CPU 2.33GHz 12MB Cache 1333MHz Quad Core. We need to make sure that your board is fully compatible with the processor.

 

 

You may want to check the PBA number on the board, there is a white sticker with the PBA and Serial number. Please check it against the http://www.intel.com/content/www/us/en/support/server-products/000006769.html Compatibility List

 

 

Regards,

 

 

Steven V.
WBarr5
New Contributor I
103 Views

One stick of memory, 1 CPU

 

Does not boot to BIOS, and DOES not give the lights.

 

The only lights that are on, are the [Status Led]

This is mine. Not sure what my BIOS version is though, as I am unable to get into the BIOS

S5000PSLSASR892051E11025-302 or laterBIOS version 84 or later
idata
Community Manager
103 Views

Hello carrzkiss,

 

 

We noticed that we have a similar case on a different post, we are going to continue providing updates on that post and proceed to be closing this one.

 

 

/thread/113787 S5000PSL Post Progress Codes RGRG and RGRR please assist

 

 

Regards,

 

 

Steven V.
WBarr5
New Contributor I
103 Views

Sounds good, Steve.

 

This one is completed.
Reply