Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage; and Intel® Xeon® Processors
4446 Discussions

S5000PSL no longer booting



Please can someone help I have a Server which has been working for about three running a S5000psl board for years with no problems.

Recently 2 of the drive no longer being used were removed from the server and it now no longer wants to boot.

When we power up the fans spin and the LED flash a couple of different combinations but always finish on the same MSB amber and LSB red status light flashing green.

Have tried resetting BIOS to default I have removed all non essential add-on cards have tried with 1 x processor and minimal Ram but know difference.

If I completely remove the RAM i get beeps from the board so board seems ok. tested processor in another server they are working and RAM.



0 Kudos
11 Replies

Just to confirm, the POST code diagnostic LEDs reads Amber, off, off, Red right? As per the TPS this translates to 0x98h: Resetting the mouse. Maybe you can try to remove/replace your keyboard/mouse, as well as any other USB devices and try to boot again.


Sorry for reviving this topic, but I have exactly the same post code and have found no information about POST-sequence.

In TPS for S5000PSL there is only a table "Diagnostic LED POST Code Decoder", but flow-chart of test sequence is not given!

My server is running more the 6 years, and all happened after CPU upgrade attempt from 5110 to L5335 (SLAEN). I've checked PBA and BIOS/FRU/BMC versions before - all OK (BIOS101, BMC66, FRUSDR48). After I changed CPUs, the server was working for several hours (see BIOS photo after upgrade). Then I reconnect AC cable to put server into closet and it did not boot even to BIOS. The last POST-code - 0x98h Resetting the mouse. I can switch-off server by front-panel button, it means chipset is programmed by BMC. Several procedures ran indicate CPU/memory/buses are working properly.

What I checked:

- switched to alternative BIOS bank by jumper

- leave first CPU (old one, Xeon 5110) and single DIMM in A1 slot (several DIMMs tested in this slot)

- disconnected all SATA, IDE, PS/2, VGA, USB cables

- check if it boots in BMC force update mode (by corresponding jumper)

nothing helps

What I need is at least POST flowchart, cause I even do not know if 0x98h code is set after or before mouse initialization procedure. If after, then I need to know what should be the next test. By the way, I can see keyboard reset in previous test 0x95h. 0x94h. AFAIK it means CPU is executing procedures properly.

Please, help with info about S5000PSL POST procedures or, may be there is a way to use BMC (evidently it works OK - I can see solid green led). I tried to connect to EPM-com port, but there is no any debug messages or codes. All I had was code 0x98h with funny failure reason "Mouse reset"...

My decoding of startup sequence:

Time Code Procedure

0:33 0x21h Initializing a chipset component

0:37 0xA4h undocumented ??

0:37 0x21h Initializing a chipset component

... many "blinkings"

0:43 0xB0h Resetting fixed media device

0:55 0x11 Host processor cache initialization (including AP)

1:00 0xE4h Entered EFI driver execution phase (DXE)

1:03 0x13h SMM initialization

1:05 0x50h Enumerating PCI busses

1:06 0x95h Instructing keyboard controller to run Self Test (PS/2 only)

1:07 0x94h Clearing keyboard input buffer

1:08 0x98h Resetting the mouse

Video of start-up sequence: (27MB)

PS yes, I know it's too late for S5000PSL


I am not sure if we actually have the POST sequence described in a flow chart version. I do know that the POST sequence occurs in the order is listed in the Diagnostic LED POST Code Decoder.

You have covered most of the troubleshooting steps that I can think of (minimum configuration, BIOS bank selection, different processors, and tested the memory).

Have you inspected the socket pins? I would also consider removing the board from the chassis to eliminate a possible grounding related issue.


Thanks for answering,

yes, I've inspected the socket (not very scrupulously), but systen-board stopped working while nobody touched it, except switching AC plug - I just move server from table to the closet, reconnect Eth/PS2/VGA, install AC plug, and server did not boot to BIOS (hangs on x98 post-code).

As for the POST sequence, as you can see in my previous post, code are going not in sequence, e.g. 0xB0h to 0x13h then again 0x50h (I posted video: ).

What is important for me to understand: if I see POST code 0x98h (Resetting the mouse). does it mean the mouse reset has been passed, and the problem is with next test? If so, than what is the next test? Numerically, the next test, according the table, is 0xB0 "Resetting fixed media device" , but looking on "jumping" codes I've decoded (see prev. message) I'm in doubt.

I already removed board, found no screws or other metal items underneath. BMC is running under Linux, it's a pity, that one can not just connect terminal emulator to serial and dump detailed test results instead of peering on LEDs.

My plans are to clean the system-board and to give it a next try. Then, if time permits, to check various supply voltages, in particular will try to check voltage regulator if it is easy to access. Because all started when I change CPU to Xeon L5335 (Low-Voltage and this changed the way VR works for years before...


The POST code means that the test has been passed. In this case, it is telling that the unit completed the mouse reset point.

Keep us posted with the results after cleaning the board and checking the voltages.


Understood. Then next, after mouse, is "fixed media devices" according "Diagnostic LED POST Code Decoder" table. It means the post sequence is very close to the end and CPU/RAM/Buses are working OK.

Will return to S5000PSL when time permits (this repair activity is not my basic occupation) and will publish here my progress,


I've been experiencing exactly the same problem with my S5000PSL. After a multitude of tests (including removing memory, hard drives, etc.), I was finally able to pass the 0x98h error by clearing the CMOS. The machine booted fully to the OS. After updating the OS, I needed to reboot, and am back in the same error. Clearing the CMOS didn't work this time. I'm going to try to boot with the old BIOS, but if that doesn't work, I'll be fresh out of ideas.

@David_Intel, do you have any ideas?



You have covered most of the troubleshooting steps that I can think of. Performing a BIOS downgrade might help you eliminate the possibility of a corrupted BIOS image.

Additionally, you may use the BIOS Bank Select (also known as Secondary BIOS) for testing purposes.

Valued Contributor III

What is the boards PBA number?


@David_Intel, @Doc_SilverCreek

My board's PBA/Serial no. is QTFMHN72200262.

I've tried with the Secondary BIOS and resetting the CMOS without success. I also changed the CMOS battery just to see if that was the source of the problem, but I still get stuck at 0x98h. Would appreciate any other suggestions.

New Contributor I

When I first took over my S3420GP board, I has the same problem. The original server was gutted with all HDs removed. RAID battery drained. Server was idle for maybe two years. When I first booted, I got tons of errors, no video, just beeping. I removed all components, one by one. All of them are good in other systems.

Then I installed a video card, reset the BIOS. I finally I got the board booted. I do not think I changed anything. Now all the errors just go away. I believe some errors are about RAID battery, RAID volumes removed and possible other BMC errors. But the board cures itself somehow. Now the only error I got is the unknown USB beeping error.

So I do not think there is anything wrong with the BIOS. Try to build the same setup as the old server. Reset BIOS. Try many times.