Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage, and Intel® Xeon® Processors
4663 Discussions

S5500HV Appears OK, No Picture, Blinking Power LED


I have a 2 node system that contains two S5500HV's that I bought from Workstation Specialists. Both nodes were running fine until I came back from vacation. I had shut them down while I was gone, and when booting them back up, one node started just fine, but the other refuses to boot. I can't even get the BIOS logo to come up. Sometimes when I start it the power LED will blink nonstop, other times it will stay solid. I tried leaving it unplugged overnight, still the same thing.

Upon trying to open the box, I noticed that when powered up all of the fans spin correctly, the ethernet lights come on acknowledging the connection, the standby power LED on the motherboard is on, and the BMC light is flashing green (which I believe is normal) None of the other warning lights are on, such as CPU fault, etc. I also notice that both CPU heat sinks heat up rather quickly suggesting that the board is trying to do something, just not putting out a picture or booting.

I tried things like the BIOS reset jumper, and the BIOS update jumper to see if I could get SOME kind of picture to come up, but still nothing, not even the BIOS logo. I removed and reseated all the RAM to no avail as well. I checked the VGA disable jumper just in case, and it's still set to enable.

I'm not sure how something can work fine, get turned off, and then never boot again when nothing was changed at all, or even moved for that matter.

I'm not a pro by any means to servers, so I figured I'd ask here in case there's something I'm missing, like it's stuck in some kind of crazy sleep mode I don't know about, or there's a command I can give to it somehow over my network from my other PCs, etc. I'm positive the monitor isn't bad as I've tried it on another computer, and I know that the bad node isn't completing bootup with no picture output because my router doesn't show it connecting to get an IP. Everything turns on as it should, just no BIOS screen, no boot, no nothing.

Any help you guys could give would be greatly appreciated... This node is a valued part of my renderfarm so I hope it's not a $6000 loss...

0 Kudos
1 Reply

First try to re-seat memory. Try to boot the node with one CPU and one DIMM. Since you have another working node, you can swap components to identify the faulty part. It the board has failed, you can Contact Support if it's still within 3-year warranty.

0 Kudos