Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage, and Intel® Xeon® Processors
4834 Discussions

SS4200 E All Drives Failed?


I have been running the SS4200 e for about 1 month with no problems. It is populated with 4x1TB (Parity RAID) hard drives and over the past month have consolidated all my backups, etc onto it. So far I was impressed!

Today I found I couldn't access any files and when I looked on the dshboard it said "Faulted" and wants me to overwrite all the data. The LEDs on the front (the 4 drive indicators and the power light) are all solid Amber (not blinking).

Ooooh. Not good. Looking at the drives they cannot all have failed (4 brand new drives 1 month old...impossible!). But according to the following screen they have!

I have tried resetting (including fatory reset) and powering off completely but its still the same. I have 1.6 TB of data on them.

I could maybe understand 1 or even 2 drives failing, but all 4? I've ordered 2 more drives which should arrive tomorrow, but that won't help me get all the data


Any suggestions?

0 Kudos
7 Replies


The two new drives arrived this morning. I proceeded to use one of them to replace each drive in turn. In bays 1 and 2 and 4, the same result....all drives EXCEPT the new one show as faulted. I'm starting to sweat by this point 'cos its looking like all of them have failed since the new one shows OK. I replaced drive 3 and WOOHOO. All drives come to life and the RAID starts rebuilding. Always the last try

Its strange that the system didn't tell me that it was drive 3 (bug?). If I had known, I would have just taken the drive back and got a replacement so it was an expensive exercise. But I'm extremely releived everything is up and running again.


Glad to hear the system's back up. I'm starting to feel like a broken record on these forums, but again I'd always recommend checking server configurator

or the THOL

There's just too much wierd stuff that goes on, when not using tested hardware.

0 Kudos

By replacing one drive and everything comes life again, did you loss all the data after the raid rebuild? I'm having the same problem with 4 1.5 drives. Haven't tried reset yet.

0 Kudos

Any resolution to this? I'm at the same point as all of you... This is extremely frustrating as purchasing this product was supposed to keep the data safe, and now the device is reporting all 4 drives bad, which I also don't believe like the rest of you. Can't believe Intel would create a backup product that could so easily falter like this.

So hitting reset on ss4200 will not erase my data, right? please confirm.

The only way around this, if the reset doesn't work, is to buy a new drive... and replace each in device 1 by 1, to see when it is able to rebuild?

NO data loss right, after doing that?

Thanks for all the help!

0 Kudos

OK.. Here's my experience and the FIX that worked for me!!!

I had the same/similar symptoms as many of the users above (see Pseudo user above). 4 X 1T disks setup in a RAID5 = 2.7T of storage.

After a Power Failure, the NAS was corrupted. I powered the unit up and I had 4 x Amber Lights (5 including the Power Button). The web interface showed the same pictures as the user 'Pseudo' above. It said that 4 Disks on the device have existing data that will need to be overwritten. (ignore this warning)..

I did what Pseudo suggested and replaced each drive in the Unit, one at a time. ( I will expand upon this where Pseudo didn't):

(Note: I also did a system reset - button in the back - I was using the default user/password to login to the unit: admin/storage.) (This doesn't effect the Data that's on the array)


-Power off Unit. Replace Drive 1 with a New Drive. Power unit back on. All Lights eventually turn Amber. Login to unit. It now sez that 3x disks on the device is corrupt-blah, blah.

-Power off Unit. I put back Drive 1, and replaced Drive 2 with the New Drive. Power unit back on. All Lights eventually turn Amber. Login to unit. It again sez that 3x disks on the device is corrupt-blah, blah.

-Power off Unit. I put back Drive 2, and replaced Drive 3 with the New Drive. Power unit back on. All Lights eventually turn Amber. Login to unit. It again sez that 3x disks on the device is corrupt-blah, blah.

(I was getting scared at this point)

*** Power off Unit. I put back Drive 3, and replaced Drive 4 with the New Drive. Power unit back on.

!! Success !!This time all lights Flash Blue (and the HD light on the unit shows continuous activity). THE UNIT STARTED TO REBUILD THE ARRAY!!!!


But here is where it's different for me; I could no longer login to the system using the Web Interface! Using 'admin/storage' the system would not let me in!!! Ugh. I figure I will wait till the array is completed before I reset the unit again (button in the back)



The 'Network Share' that I created on the unit was accessible again and I was able to start a complete backup of all the data to an external hard drive.


My feeling is that this Intel SS4200 unit is WAY TOO FLAKY to use and support. It's probably why Intel quite making it... I suggest to get your data off the unit and look for a different solution..


Ether way my unit is back up a functioning again..




0 Kudos

So it took a week to get a new drive delivered and I'm doing the 1 step process of replacing each drive. Now, as soon as i replaced drive 2, I no longer got that message but, I got...

"1 disk on your storage device has incorrect data on it. Data on the storage device is available but may be lost if another disk fails. Click here to authorize overwriting existing data."

Now unfortunately, it didn't start to rebuild and again, it seems i got to decide to click or not to click on that 'overwrite' message, which i'm deciding at this moment, not to do that.

I can now see in the dashboard the 'old' folders... but there is no access to them any which way. I actually had thought i should be able to get to the info if 1 drive dies even if it was 'unsafe', but i guess you don't untill you rebuild to a 4th drive again... (confirm?)

Not sure what to do now... i've turned the system off for now to see if i can get any advice from anyone who's been down this road.

tx in advance


0 Kudos

Ok, by the time these posts are 'approved' (don't post on weekends since there is no one to approve them) I've moved on to the next problem.

I need to backup for a moment. So as I mentioned in previous post (once it shows up) The 'new' drive i bought kept reading as having 'incorrect' data, and i couldn't get that to change. But before doing this drive swap i had tried the factory reset.

Doing the factory reset, i couldn't get access to the 4200e web interface. it told me that my system device was out of date... and i was forced to do an upgrade in order to access any of the device interface features.

So all seemed to go ok, but the drives did not restore, and the 4 drive problem still existed. So that didn't help. (made things worse because of the system update).

It was then i added the 'new' drive , replaced my '2' drive and then started to get the incorrect data message, instead of the 4 failure message.

So I decided to try placing my original back in... the NAS started it's rebuild automatically.

OK, thinking things may finally get better...

After the drives finally finished rebuilding, i tried accessing the folders. Now when i click on ACCESS SHARED FOLDERS i'm getting the message "The operation you selected requires access through the client application". Previous to the upgrade i was always able to get to this feature. Odd thing # 1 happening.

Next with the new users created and i see my old folders visible i try to 'get access' to them. Unfortunately now, nothing i do gives me rights to access those folders. Odd thing # 2: They are greyed out, with a lock. Even as ADMIN i cannot give ADMIN permission to access them.

i then kept getting that i needed to uprade my device again... so it seems like the first upgrade that it made me do made me upgrade to version EMCNTG-, and even the Upgrade manually feature and click on the EMC link gives you that version... I later found on intel site EMCNTG- (and i believe 1.1.11 is the one i had before this mess). So i upgraded to that version again.

Now i seem to have access to my files again. I still don't have access to the Access Shared Folders ... keeps asking for me to use the client, "what client application?" this is all i have. Anyway ... if i do a drive mapping from IE, i'm able to connect to the drives and get the data once again. Using the new drive to back up this TIN can.

Hope this info helps someone out there.

0 Kudos