Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage; and Intel® Xeon® Processors
Announcements
Welcome to the Intel Community. If you get an answer you like, please mark it as an Accepted Solution to help others. Thank you!
4295 Discussions

Samsung SSD PM883 Compatibility Intel s2600wt

ibrahim52
Beginner
293 Views

The server is Intel S2600WT, I actually purchased Samsung PM883 SSD since its compatible and enterprise grade SSD but the server is unable to detect, also the fan is on high speed. I am not sure if the warranty or service repair exists for the Intel servers.

0 Kudos
14 Replies
AdrianM_Intel
Moderator
282 Views

Hello ibrahim52,

 

Thank you for posting on the Intel® communities.  

 

I understand that the FANs of the servers are running on high speed, I would like to collect more details to better assist you.

 

 

In regards to the drive:

  • What is the part number of the drive? is this an M.2 drive?
  • Are you trying to make a RAID configuration?
  • Is the drive detected in a different system?

 

You can check the warranty of your product on this website: https://supporttickets.intel.com/warrantyinfo?lang=en-US by using the PBA and serial number.

 

 

Regards,

 

Adrian M.

Intel Customer Support Technician

 

 

 

 

 

ibrahim52
Beginner
276 Views

It is not the new server build. The server is there from over 4 years.

Yes, I tried removing all of the 8 small fans and reseating it.

I tried even with the single fan and it makes huge noise, I did not try without the small fans. If it is fine, I can remove all of the fans and give it a try.

Ill submit the report shortly in my next response.

 

In regards to the drive:

  • What is the part number of the drive? is this an M.2 drive?
  • Are you trying to make a RAID configuration?
  • Is the drive detected in a different system?

The part number of the drive is MZ7LH960HAJR-000005

The drives don't get detected.

Same drives are working fine on my another Intel service which is S2600GZ

 

AdrianM_Intel
Moderator
266 Views

Hello ibrahim52,


Thank you for your response.


I will be waiting for the report which is very useful to check the server status.


Can you please also let us know the model of the Intel chassis being used?


Make sure that your system is running the latest BIOS, FRU and SDR version. (If the version installed is several versions outdated, update gradually to avoid updating issues). https://downloadcenter.intel.com/download/29897/Intel-Server-Board-S2600WT-BIOS-and-Firmware-Update-...


In regards to the drive not detected, please try to check the following settings in BIOS:


  • AHCI Capable SATA Controller is set to AHCI.
  • Boot Mode is set to UEFI in BIOS.


Regards,


Adrian M.

Intel Customer Support Technician





ibrahim52
Beginner
263 Views
Definitely I will be sharing the logs by tomorrow but for meantime I'm attaching the screenshot through the management interface for the details of the server.

Regarding the storage it never got detected, I tried AHCI as well as RAID. Neither bios showed the storage but at the same time as I mentioned in my earlier post it got detected properly and it is working currently on the other server.
AdrianM_Intel
Moderator
255 Views

Hello ibrahim52,


Thank you for your response.


I will be waiting for the log file.


I can see the image but it does not show the chassis model.


Make sure to try different ports, cables for the SATA drive and assure that all is properly connected.


Regards,


Adrian M.

Intel Customer Support Technician


AdrianM_Intel
Moderator
248 Views

Hello ibrahim52,


Were you able to check the previous post? 


Let me know if you need more assistance. 


Regards,


Adrian M.

Intel Customer Support Technician






ibrahim52
Beginner
240 Views

Please find attached.

AdrianM_Intel
Moderator
232 Views

Hello ibrahim52,


Thank you for your response.


I can see that you shared the debug logs, can you please also shared the System Information Retrieval Utility (SysInfo) https://downloadcenter.intel.com/download/29677/System-Information-Retrieval-Utility-SysInfo-?produc...


Regards,


Adrian M.

Intel Customer Support Technician


AdrianM_Intel
Moderator
222 Views

Hello ibrahim52,


Were you able to check the previous post? 


Let me know if you need more assistance. 


Regards,


Adrian M.

Intel Customer Support Technician



ibrahim52
Beginner
211 Views

Apologies for the delay, actually during the troubleshoot the inbuilt SSD stopped booting of OS and somehow I am trying to fix the Windows boot in order to install the required utility and generate the logs. Sorry for the delay but please expect my response before Thursday.

AdrianM_Intel
Moderator
206 Views

Hello ibrahim52,


Thank you for your response.


You can also run the utility from EFI, I will be waiting for the information to check on these logs as well.


Regards,


Adrian M.

Intel Customer Support Technician




AdrianM_Intel
Moderator
203 Views

Hello ibrahim52,


Were you able to check the previous post? 


Let me know if you need more assistance


Regards,


Adrian M.

Intel Customer Support Technician



AdrianM_Intel
Moderator
193 Views

Hello ibrahim52,


We have not heard back from you, so we will close this inquiry. If you need further assistance, please post a new question. 


Regards,


Adrian M.

Intel Customer Support Technician




ibrahim52
Beginner
186 Views
Sorry for the delayed response I'll make sure it's shared today. Please keep this topic active for one More day.
Reply