Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage; and Intel® Xeon® Processors
Announcements
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
4434 Discussions

Windows Server 2012 R2 Installation failed SAFE_OS phase error during boot 0xc1900101-0x20017 (Perpetual spinning disk)

LKall
Beginner
2,539 Views

This is an Intel SR2600URLXR with a S5520UR motherboard and an LSI Raid on Chip SAS controller. This is a repurposed W2008 Hyper-v core server. Windows 2008 installs just fine.

Bios updated to the latest.

Both Windows 2016 standard and 2012 R2 give the same results.

I have disconnected everything except the onboard graphics and removed the 3rd NIC.

Installs have failed booting from DVD, from EFI USB stick, and from a copy of the OS onto one of the currently unused disk drives.

I have not found better drivers than those built into install disk.

This is a really fine server, I would hate to discard it, but Window 2008 is not useful for what I need to do.

Has anyone gotten this to work?

I did not find a firmware update for the LSI SAS controller, does anyone know where to find such?

Likewise for appropriate drivers?

Kal

0 Kudos
1 Solution
LKall
Beginner
1,435 Views

Here I found some similar errors with Windows 10, solved by removing the second disk drive. As a final step I removed the additional drives (4) and Windows 2016 installed right off the DVD, no tweaks. The BIOS was upgraded along the way, but that is all.

Kal

View solution in original post

1 Reply
LKall
Beginner
1,436 Views

Here I found some similar errors with Windows 10, solved by removing the second disk drive. As a final step I removed the additional drives (4) and Windows 2016 installed right off the DVD, no tweaks. The BIOS was upgraded along the way, but that is all.

Kal

Reply