Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage, and Intel® Xeon® Processors
4862 Discussions

first start problem

sboyn
Beginner
3,041 Views

I had created a operating software from bootable usb device but I am getting this error: "Initializing and Establishing Link" . I am using a SR1550AL server and I thing I should disable network from bios but couldnt find disable option any help about it?

0 Kudos
6 Replies
Edward_Z_Intel
Employee
858 Views

If you want to disable network booting, Go to Advanced => PCI Configuration => Onboard NIC ROM => Disabled. You can also set boot order in Boot Options menu.

sboyn
Beginner
858 Views

I had disabled network booting, but I have still not have working server. Now it gives me blinking point ... what shoul i do?

0 Kudos
sboyn
Beginner
858 Views

when computer started keep saying that and after that it goes to shutdown:

Initializing and Establishing Link...

PXE-E61: Media test failure, check cable.

PXE-M0F: Exiting Intel Boot Agent

I had tried varios of bios operation but I couldnt make it right..

Could you help me about it, what may be the problem?

0 Kudos
Edward_Z_Intel
Employee
858 Views

Seems it's still attempting to boot from network...

What's your desired boot device? Do you see it in the Boot Options menu?

0 Kudos
sboyn
Beginner
858 Views

I made a video abuout my condition in that page you may find the details : /message/211112# 211112 https://communities.intel.com/message/211112# 211112

0 Kudos
Daniel_O_Intel
Employee
858 Views

Responding to this in the other thread

0 Kudos
Reply