Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Leonidas_S_
New Contributor I
28 Views

ALTHOUGH 5.1.1 -.. version of Apache Cordova containing one or more security vulnerabilities.

Although Cordova CLI Ver. 5.1.1,... I am getting in Play Console Publish:

Security alert

Your app is using a version of Apache Cordova containing one or more security vulnerabilities. Please see this Google Help Center article for details, including the deadline for fixing the app.

Affects APK version 188

 

see attachment

well...?

Tags (2)
0 Kudos
2 Replies
John_H_Intel2
Employee
28 Views

5.1.1 should be good as far as I know. Are you using any 3rd party plugins that could be causing the issue? What is the appID of your app?

PaulF_IntelCorp
Employee
28 Views

This is a known warning, see this post > https://software.intel.com/en-us/forums/intel-xdk/topic/609583

Reply