Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
8 Views

Disconnection issue with SR300

Hi ,

After I connect the SR300 realsense to computer, it cannot detect the device for some reason. I have tried with different 3.0 USB ports on 4 different computers, and still not working.

I am using: Linux Ubuntu 14.04 (i5core/ 4th generation) / Window 10 ------->Both are not working.

I know it is recommended to use 6th gen or higher, but many people are using 4th generation without any problems.

I am guessing this is because of power problem. I tried with powered hub, and didn't work.

In Ubuntu, after I launch the file, it is saying :

[ERROR] [1462497825.965532722]: RealSense Camera - Error calling rs_create_context ( api_version:4 ):
Cannot access /sys/class/video4linux

In Window 10, computer can detect only the microphone of realsense SR300.

Can someone tell me how can I fix this problem?

Can anybody let us know the exact power draw of realsense SR300? (in ampere or Watts)

0 Kudos
0 Replies