Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Tim_S_4
Beginner
92 Views

MIC0 not resolvable after icc update

Hello,

we have an Intel server station with a MIC coprocessor from 2012.
On the system, icc13 was preinstalled. Unfortunately, icc13 couldn't vectorize our source code.
So, I updated from version icc13 to icc16. During the installation everything went fine.

Now, I cannot longer connect to MIC0:

ssh mic0
ssh: Could not resolve hostname mic0: Name or service not known

Can somebody help me how to get mic running again?

Best regards,

Tim

0 Kudos
6 Replies
Loc_N_Intel
Employee
92 Views

Hi Tim,

What MPSS version are you running? It would be best if you install the latest MPSS version (MPSS 3.7.2 currently available from this page https://software.intel.com/en-us/articles/intel-manycore-platform-software-stack-mpss) and then follow the instructions in the readme file for basic setting. Thank you.

Tim_S_4
Beginner
92 Views

Hello Loc N.

thanks for your response. So, you suggest I should install this package:

mpss-3.7.2   (released: August 15, 2016) with the MD5 Checksum  677621c0562f0db516d40ac7ead8c676 ?

Best regards,

Tim

Loc_N_Intel
Employee
92 Views

Hi Tim,

That is correct. Please note that the MPSS 3.7.2 supports the following OS: RHEL 6.6, RHEL 6.7 RHEL 6.8 RHEL 7.0, RHEL 7.1, RHEL 7.2, SuSE SLES 11 SP4, SuSE SLES 12 and SuSE SLES 12 SP1.

Also, please uninstall the current MPSS version before installing the new MPSS version.

Thank you. 

Tim_S_4
Beginner
92 Views

Hello Loc N.

can I use the uninstall script which is given through the mpss 3.7.2 package?
It should work also with CentOS 6.8, right?

Best regards,

Tim

Loc_N_Intel
Employee
92 Views

Hello Tim,

CentOS 6.8 should work (since RHEL 6.8 works) although the MPSS software stack is not officially validated against CentOS.

Regarding MPSS uninstallation:

1. if your current MPSS is 2.x then you need to uninstall it manually  (yum remove intel-mic\*);

2. if your current MPSS is 3.x then you need to locate your old MPSS stack, and run the uninstall script there. But if you cannot locate the old MPSS stack, you may try the uninstall script of MPSS 3.7.2 .

Thank you. 

Tim_S_4
Beginner
92 Views

Hello Loc N.

thank you very much for your pointer for the mpss stack. We updated it and we can connect to mic0 again.
Thank you very much.

Tim

Reply