Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Alex_K_5
Beginner
36 Views

Support for older Cpu's

I am interested in working with the intel realsense technology. However, their product specifications state 6th gen (skylake) cpu required. Has anyone tried to use the camera with a older cpu. I run with (haswell-e).

 

0 Kudos
1 Reply
MartyG
Honored Contributor III
36 Views

RealSense will run fine on a Haswell Intel Core i3, i5 or i7 processor.  I use a Haswell myself with my F200 camera.  That was actually the minimum spec when RealSense launched in 2014.  Intel are naturally motivated to have people use the latest CPUs so that developers can use the extra power to get the most out of the camera (I'm sure sales of Skylake computers are a motivation as well).

Here's a screen-grab from the latest release notes for the SDK software.

1.jpg

Reply