Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Eyal_A_
Beginner
459 Views

The IA-32 architecture host installation is no longer supported error

Hi,

When I'm trying to install Intel Parallel Studio XE Composer Edition for Fortran Linux (with floating license), after extracting the files to a new folder in my Ubuntu, and trying to run from the terminal the command ./install.sh I am getting the following error:

The IA-32 architecture host installation is no longer supported.
The product cannot be installed on this system.
Please refer to product documentation for more information.
 
Quitting!
 
What can be the reason for this message? does it have anything to do with the floating license? I have registered and still can't seem to find the problem cause. 
0 Kudos
0 Replies
Reply