Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Jean-Daniel_D_
Beginner
107 Views

Unable to download old version of Intel Fortran (support expired)

Dear Support,
We're currently in the process to renew our Intel Fortran floating license for which the support was not renewed after 2012 and we should be launching the purchase early next year.

However some of our users are experiencing bugs on the 2011 version which we're currently having on our Linux cluster and which seemed to have been fixed in the latest Update for the 2011 compiler. 

Would you be able to send us the latest package for it ?

Best Regards,
JD.

0 Kudos
3 Replies
Jennifer_D_Intel
Employee
107 Views

Hi JD,

Which update of the 2011 Fortran compiler are you currently using?  Do you know what update has the fix you need?  Looking at your licenses, you have support for up to update 6.  Without an updated license you will be unable to use the latest version.  You can request an eval license here: https://software.intel.com/en-us/intel-parallel-studio-xe/try-buy

Regards,

Jennifer

Jean-Daniel_D_
Beginner
107 Views

Dear Jennifer,
Thanks for your feedback. We're using Update 2 and our scientists would like Update 6.
We already asked for proposal for renewing our floating license via our reseller but we are going to get in touch with our Intel contacts too.

Best Regards,
JD.

Jean-Daniel_D_
Beginner
107 Views

Dear Jennifer,
Happy new year !
Any update ?

Best Regards,
JD.

Reply