Issues related to Intel® Wireless Adapters and technologies
6296 Discussions

4965AGN Problem

Community Manager

I have 3 users on my XP computer. Using the Intel ProSet Link 4965AGN to access a Linksys e4200 router running WPA2 security. When I connected those 3, the utility asked for the passphrase and then connected to the wireless. Decided to add a 4th user. This time when I tried to connect, the utility, instead of asking for a passphrase went to a WiFi Protected Setup. Asked for SSID, then for the 8 number code. Why didn't it ask for a passphrase? What happened. Then when I provided the correct information for WPS, it saw the network, but failed to connect during the last step of setup. I can ignore using the Intel software and instead use the Windows Wireless...but I want to know what going on. Present using ProSet version, dated 02/25/2007. HELP...any suggestions.

0 Kudos
2 Replies
Community Manager

Hello Alan, thank you for your post.

Note that the issue that you describe refers to a security feature broadcasted by the router, which is called wireless protected Set up (WPS). The network adapters with that are capable of picking up this security feature will then request a "device ownership password" or "device ownership pin" which is a 8-10 digit number located on a sticker on the bottom of the router itself.

If you do not wish to use this kind of security then there are several ways to work around it.

Use a connection utility that cannot see WPS security. Just like you described, the one from Windows* will not pick up this security mode.

But to have it appear the same way as on the other users you can also remove the feature on Intel software. You would go to control panel, add and remove programs, click on the Intel® PROSet wireless WiFi software, click on next, click on Modify. Next to the wireless protected set up click on the box, and select the last option "X this feature will not be available" then click on continue and Finish.

Community Manager

Thanks for your quick response.

Although you might have answered my question, I'm not certain. As far as I know, the WPS feature was there when I connected the 3 other user accounts but had no problem, i.e., allowed me to enter the PassPhrase. I just recently attempted the 4th user and encountered this situation. The 1st time I went to connect to the router, the Passphrase screen appeared. I put in the incorrect PassPhrase, so when I attempted to re entered the correct PassPhrase I got the the WPS screens. Even deleting and re installing the user still brings up the WPS screens. That being said, after selecting the SSID I put in the 8 digit code from the bottom of router, the screen found the information, but when it went to connect to the network...failed. WHY?

However, that being said, I did what you suggested and removed the WiFi Protected Setup. But, again, I would like to know:

(1) Why this feature all of a sudden became the only connection method and (2) why it didn't connect to the network when I tried to utilize WPS.

I'm going to attempt to create a new user and see if there is a connection using the PassPhrase or if there is now someother problem.

Thanks again