Community
cancel
Showing results for 
Search instead for 
Did you mean: 
ALand5
Novice
2,130 Views

7260 ac prowirelless reports radio off

Jump to solution

I just upgraded the WiFi card in my Hp g72 to the 7260. The drivers installed fine and It's visoble in device manager with no errors. The radio switch is blue indicating its on, but it doesn't see any networks. The card works fine in Debian, just not in Windows 7 64. I have tried going through device manager to uninstall. I have tried the wireless management console in control panel with no luck. Are there any suggestions?

0 Kudos
1 Solution
ALand5
Novice
90 Views

I finally upgraded my operating system from the OEM Win 7 to a retail WIndows 8.1 and the card works like a charm now.

View solution in original post

7 Replies
Kevin_M_Intel
Employee
90 Views

Hello radiskull,

I am sorry you are having this issue but let me help you.

Based on the information there are some steps I want you to try. Can you verify the integration of the card on your computer? Make sure it has been set correctly.

Can you also try updating the BIOS on your computer? There may exist a compatibility issue between the computer and the wireless card.

Kevin m

ALand5
Novice
90 Views

Kevin M,

I checked for any bios updates. Turns out I have the latest version. The card is inserted correctly into the slot and works perfectly fine in a Debian O/S. It just doesn't see any networks in WIndows 7. The Intel Software reports that "Wifi is on" but "hardware radio is off". Unfortunately, there is only one radio button and that is reporting the radio is on.

Muthu_K_Intel
Employee
90 Views

Uninstalling through Device Manager is a bad idea. The BT software is installed by running setup.exe or the msi. So, always go through Control Panel | Uninstall Programs for clean uninstall.

Could you enable Bluetooth discoverable setting through Bluetooth Settings UI and check if other devices can see G72?

ALand5
Novice
90 Views

Muthu Kumar,

Blue tooth works. It sees and can connect to my phone with no problem.

Muthu_K_Intel
Employee
90 Views

OK, What seems to the problem? Please describe clearly again.

---

Disclaimer: Not speaking for my employer

ALand5
Novice
90 Views

The problem is the wifi part of the card. The Intel pro wireless softweare says the hardware radio is off when it is clearly on. There are no networks seen in Windows 7 but work fantastically with Linux. I posted the original message by booting with a debian based linux, using the 7260, and connecting to my network, but as soon as I switch over to Windows 7 there are no changes other than operating system. I don't see a single network.

ALand5
Novice
91 Views

I finally upgraded my operating system from the OEM Win 7 to a retail WIndows 8.1 and the card works like a charm now.

View solution in original post

Reply