Participate in insightful discussions regarding issues related to Intel® Wireless Adapters and technologies
7589 Discussions

8260/8265, connection drop, adapter dead until reboot/killswitch


We are experiencing an issue across at least 10 notebooks having the 8260/8265 chip in our 802.1x wifi environment. Windows 7 aswell as Windows 10 with latest intel wifi drivers.

The connection drops at uncertain times (an hour up to a day), windows wifi tray icon indicating its still connected until the wifi will be manually disconnected or windows is rebooted. Theres no automatic recover, manual action is required in any case when it drops.

Theres no network access to that time, neither it is possible to spot other available Accesspoints anymore. The list of available networks only shows the one entry its supposed to be "connected" with.

At the time the connectivity is gone, windows eventviewer logs ~70 events at the same second from NETwNs64 (starting with one Event-ID 5000, ~60x ID 5002, ended by 6510 and 5032)

Notebooks affected got latest drivers of all the hardware, latest BIOS. Problem also remain with older drivers. As mentioned the problem persist on Windows 7 AND Windows 10.

We have several Notebooks with an Intel Centrino 6205 / non-8260/65, where we werent able to reproduce the problem at all.

Intel SSU Report from one Notebook attached (ignore the additional wifi adapters connected to it)

5 Replies

Hello lorenzvg,



Thanks for posting. We understand that you're experiencing disconnection issues on your notebooks with Intel® Dual Band Wireless-AC 8260 and 8265.



Were these systems working properly before? If so, do you remember if some general update went through them when the issue started (such as a BIOS update)? Also, is the issue limited to 802.1x networks?



For now, we recommend to try the following troubleshooting on one of the systems:



- Reset your firewall


- Reinstall/reset and update your VPN client


- Do a clean driver installation, delete the wireless profile and import it again.



Please let us know the results.



Best regards,


Eugenio F.
0 Kudos


thanks a lot for the response!

I cant remember it ever worked with these models/chipset in our environment.

We can backtrack the exact same problem beginning from March 2017 and with increased amount of models having this wifi chip built-in, it arises across users. Notebooks may stay connected 1-3 days or an hour without problems. Its unpredictable. Again: Client's WiFi wont recover(reconnect) itself after they "disconnected". Windows is not able to spot any APs anymore.

General Update? - None, besides cyclic Windows Update in our enterprise environment. Wifi environment remained unchanged besides AP firmware updates over quite some years: Problem already occoured before APs FW & periodic windows updates btw. We tried several Intel drivers. Stock Windows drivers aswell as lastest ones.

We have several of these Dell Notebooks having various BIOS versions - They show exactly the same problem.

We havent had any of these or similiar reports from users connected to their home WiFi (all WPA2/PSK) with their notebook - Also we couldnt reproduce the issue with an (different brand) Accesspoint in our lab using WPA2/PSK - I have to assume its limited to 802.1x (maybe only ours!?)

- Reset Firewall? - Fresh Install of OS - Firewall for domain network was disabled if that matters

- We could reproduce the problem on a fresh W10 install without ever installing a VPN client/security software several times

- Wireless Profile is spread out via GPO, drivers were removed and upgraded back and forth, no change.

The interesting thing: No reports about issues with older models having the Centrino Chipset _at all_ in our environment.

We use ~20 identic Aerohive APs in our building and the issue is not geographically limited. When i say it is not limited, i really mean it: Our locations across the country: The exact same thing there, too!

To me this is a clear client problem - Whether its the Driver, Firmware or Windows: I would love someone of you guys giving me a piece of software/custom driver to pinpoint the problem. Using "diagnostic" tools to parse adapters+driver versions wont help here.

Could an Intel engineer supply me with something like that or contact me for further info? I appreciate any support! Hey, maybe its something trivial! (to me it doesnt seem like it)

The log of the accesspoint reveals a formal deauth (after the client didnt respond for a certain time)

We managed to sniff the last seconds of the wifi connection by a 3rd (independent device) between the AP and Client before the problem occours:

- Client sends a last QoS Null Data Frame to the AP

- AP sends ACK to client

* silence for ~3,2min* (to that time clients wifi is already dead, no connection to wifi anymore, adapter still appears in windows device manager, win not able to spot any wifis nearby - windows pretends its still connected to our WiFi, while its definitly not)

- AP repeatingly sends Null Data Frames to that certain Client

- Client does not respond to any of these in any way (other clients on the same Accesspoints are still active and xfer various data)

A 2nd sniff with another client revealed the same.

So here i am, kind of lost and still not giving up: Intels support correctly tells me to cry at OEM (Dell).

Dell, clearly out of ideas, telling me disassemble the notebooks, replug WiFi modules and check antennas. (wtf?)

Any more ideas? Will set up a Notebook with latest W10 build and see if theres any improvement there by Monday.

Il keep you up to date.

0 Kudos

Hello lorenzvg,



We're very interested in helping resolve this situation. In order to investigate further we would like to gather some more information from you, please check your private messages.



Best regards,


Carlos A.
0 Kudos

Having this same issue with a Dell Latitude E5550 in Windows 7 x64 with Intel Dual Band Wireless-AC 7265. No 802.11x active, just connecting to a basic D-Link home router with WPA2/AES. No issues with any other devices connected to the same router.

Had no issues with this exact configuration prior to this morning. Running latest Dell BIOS (A18) and latest Dell-supplied WiFi driver (Windows shows, Dell Command Update reports version with Intel PROSet Wireless ( Tried rolling back driver but problems still occur within 5-15 minutes after boot.

Windows System Event log reports the following errors as soon as the failures start:

  • Source: NETwNs64, Event ID 5007, 5032
  • The following information was included with the event: \Device\NDMP23


    Intel(R) Dual Band Wireless-AC 7265



Ran through many troubleshooting steps, including TCP reset, removing Wifi device in Safe Mode, and uninstalling Intel PROSet Wireless. Still lose internet connection on WiFi (though connection to router shows as active) and cannot scan for any other SSIDs. When trying to uninstall the device or install a different driver version, the Windows "Installing driver software..." hangs because the device appears to be unavailable.

Only workaround at this time is to use a network cable to get online.

After some additional troubleshooting, the Windows System Event Log reported these additional errors:

  • Source: NETwNs64, Event ID 5035, 8000, 5010, 7001, 7002
  • And then, this one which may shed some light: Source: NETwNs64, Event ID 5006



    Intel(R) Dual Band Wireless-AC 7265 : The version number is incorrect for this driver.

Perhaps this indicates some conflict between the system firmware, WiFi driver, and Intel ProSET Wireless software? I'd be happy to remove it all again and start from scratch if that will fix this.

0 Kudos

Update: I installed the https://downloadcenter.intel.com/download/27311/Wireless-Intel-PROSet-Wireless-Software-and-Drivers-for-Windows-7-?product=83635 Intel® PROSet/Wireless Software and Drivers for Windows 7 version 20.10.2 and rebooted. Wireless connection appears stable at this time with the driver version for the Dual Band Wireless-AC 7265.

I was concerned about the driver version 19.x not matching the PROSet Wireless software 20.10, but it appears I do have the correct driver based on this article:

https://www.intel.com/content/www/us/en/support/articles/000026395/network-and-i-o/wireless-networking.html https://www.intel.com/content/www/us/en/support/articles/000026395/network-and-i-o/wireless-networking.html

(Article ID: 000026395) https://www.intel.com/content/www/us/en/support/articles/000026395/network-and-i-o/wireless-networking.html Why do I see a different Wi-Fi driver version with my Intel® Wireless 7265 Family adapters?

Wi-Fi driver versions for the Intel® Wireless 7265 Family:

AdapterWindows® 10Windows* 7/8.1Intel® Wireless 7265 Family Rev C sku18.33.x.xIntel® Wireless 7265 Family Rev D sku19.51.x.x19.10.x.x

(All three drivers are included in the latest Intel® PROSet/Wireless Software 20.x. The installer will automatically install the appropriate Wi-Fi driver for your Intel Wireless 7265 Family adapter.)

Turns out I have the Rev D hardware for my 7265, so the correct Windows 7 driver version is, showing a Driver Date of 10/16/2017.

We'll see if this lasts. Should Dell push out any further updates via Command Update, I'll pass on installing to avoid any compatibility issues.