Wireless
Participate in insightful discussions regarding issues related to Intel® Wireless Adapters and technologies
Announcements
All support for Intel NUC 7 - 13 systems has transitioned to ASUS. Read latest update.
7304 Discussions

AC 9560 Event Viewer frequent errors

hexaae
Novice
5,616 Views

Errors:
Event 10400, NDIS
Event 5002, Netwtw08
Event 5005, Netwtw08

Same issue on laptop ASUS GL703GS with AC-9560: every minute or so I see the networks logs reporting errors in Event Viewer:

hexaae_0-1647770881048.png

hexaae_0-1647771784050.png

 

I always install same version for BT and WiFi. Current versions:

Intel® Wireless Bluetooth® for Windows® 10 and Windows 11: 22.120.0
Windows® 10 and Windows 11* Wi-Fi Drivers for Intel® Wireless Adapters: 22.120.0

Tried also previous versions up to 21.80.2.1 but didn't solve the problems.

Win 10 21H1 (19043.1586)
Gaming Laptop ASUS GL703GS (BIOS 310)
32GB (dual channel) DDR4 2666MHz
CPU i7-8750H (iGPU unavailable)
GTX 1070 8GB (Max-P, 10DE 1BE1 - 1043 1011, GP104 A1, vbios 86.04.7c.00.24, Samsung VRAM)
Screen: 144Hz g-sync AUO B173HAN03.2 [AUO329D] 1080p (1920x1080)
2nd Screen through DisplayPort: 144Hz adaptive-sync Mi UWQHD [XMI3444] 3440x1440
Audio: Realtek HD Audio (ALC295 chipset)
Hard disks: NVMe Samsung, SSD Crucial
USB Blu-Ray 4K drive: Archgon Star MD-8102P-U3YC-UHDB (Pioneer BDR-UD04)
Bluetooth: 5.1 (AC 9560)

0 Kudos
38 Replies
hexaae
Novice
3,682 Views

Before you ask: Windows reinstall, DISM or SFSCheck, drivers reinstall etc. didn't solve the issue.

0 Kudos
hexaae
Novice
3,622 Views
0 Kudos
hexaae
Novice
3,567 Views

To help many other users affected by this kind of issues with Intel WiFi, it seems this benign configuration fixed the annoying issue for me (laptop with AC 9560, router Vodafone Station Revolution Huawei / HHG2500), the table below is in italian language but you can easily translate it:

Banda  preferita

Banda a 5 GHz

Blocco globale scansione BG

Mai

Corrispondenza motivo per riattivazione

Attivata

Efficacia roaming

Medio-basso

Fat Channel incompatible

Disattivata

Incremento del throughput

Disattivata

Larghezza canale per 2,4GHz

Auto

Larghezza canale per 5 GHz

Auto

Magic Packet per riattivazione

Disattivata

Modalità risparmio energia MIMO

Senza SMPS

Modalità wireless 8002.11a/b/g

Dual Band 802.11a/b/g

Modalità wireless 8002.11n/ac

802.11ac

Offload ARP per WoWLAN

Attivata

Offload NS per WoWLAN

Attivata

Potenza di trasmissione

Medio-basso

Protezione a modalità mista

CTS-to-self attivato

Rigenerazione delle chiavi GTK per WoWLAN

Attivata

Sospensione attiva alla disconnessione da WoWLAN

Attivata

Supporto U-APSD

Disattivata

Unione pacchetti

Attivata

 

0 Kudos
Steven_Intel
Moderator
3,519 Views

Hello hexaae,


Thank you for posting on the Intel® communities.


We appreciate the information you have provided. I'm currently working on this issue, as soon as I have an update or if I need more information, I will let you know.


Please feel free to reply if you have any concerns.


Regards,


Steven G.

Intel Customer Support Technician.


0 Kudos
hexaae
Novice
3,484 Views

Unfortunately it happened again: error 5002 and 5005 after 5 days of flawless working! 

@Steven_Intel 

Please, provide a fixed Intel wireless driver.

0 Kudos
Steven_Intel
Moderator
3,344 Views

Hello hexaae,


We appreciate your patience.


I will e-mail you to the e-mail address associated with your community profile requesting some reports that may contain sensitive information. 


Best regards,


Steven G.

Intel Customer Support Technician.


0 Kudos
Steven_Intel
Moderator
3,282 Views

Hello hexaae,


Were you able to check the email we sent you last time?


Let us know if you still need assistance.


Best regards,


Steven G.

Intel Customer Support Technician.


0 Kudos
hexaae
Novice
3,275 Views

Got no mail. Checked also spam but nothing from Intel

EDIT: wait! I've found it (yahoo blocked email from Intel Support!), sorry... will test and report back!

 

... Installed driver for me is 08:

hexaae_0-1650420108764.png

 

0 Kudos
hexaae
Novice
3,258 Views

I just reproduced the issue again with beta-driver

I just changed in my Wireless setup to reproduce the problem:

U-APSD support = YES

MIMO power save mode = automatic SMPS

then closed the lid of the laptop (-> Standby), and then waited for Hibernation. On resume reopening the lid and pressing the Power button I've found the log in the Event Viewer.

 

Will now try with your debugging tools written in the mail.

0 Kudos
hexaae
Novice
3,246 Views

First log uploaded. Let me know...

0 Kudos
Steven_Intel
Moderator
3,245 Views

Thank you for the steps performed and information provided.


Please perform the steps left and let us know of the outcome.


Best regards,


Steven G.

Intel Customer Support Technician.


0 Kudos
hexaae
Novice
3,238 Views

Collected a 2nd report and uploaded. Let me know.

hexaae_0-1650490702202.png

 

0 Kudos
Steven_Intel
Moderator
3,185 Views

Thank you for your response.


We are going to work on this and as soon as I have an update, I will let you know.


Best regards,


Steven G.

Intel Customer Support Technician.


0 Kudos
Steven_Intel
Moderator
3,147 Views

Hello hexaae,


Could you please try the latest driver version 22.130.0? (https://www.intel.com/content/www/us/en/download/19351/windows-10-and-windows-11-wi-fi-drivers-for-intel-wireless-adapters.html


This driver should fix the issue you are having. Please let me know of the outcome.


Best regards,


Steven G.

Intel Customer Support Technician.


0 Kudos
hexaae
Novice
3,140 Views

No it doesn't fix the issue: I've made a comparison at binary level and the archive is identical to the beta 22.130.0 you asked me to test before this public release. So no, it is/wasn't fixed.

 

In the changelog I can read:

Description of key issues: Network connectivity loss (Windows System Event ID 5002 and 5005) occurs on Intel® Wi-Fi
6 AX200/201 adapters.

but I have a different adapter: AC-9560 (Netwtw08) and it's not been fixed.

0 Kudos
Steven_Intel
Moderator
3,125 Views

Thank you for your response.


I will proceed to research more about this issue, and let you know as soon as I have an update.


Best regards,


Steven G.

Intel Customer Support Technician.


0 Kudos
hexaae
Novice
3,064 Views

News, fixes for AC-9560 (Netwtw08)...?

0 Kudos
Steven_Intel
Moderator
2,995 Views

Hello hexaae,


I will e-mail you to the e-mail address associated with your community profile requesting some reports that may contain sensitive information. 


Please make sure to check your inbox or spam box in case our email goes there.


Best regards,


Steven G.

Intel Customer Support Technician.


0 Kudos
hexaae
Novice
2,982 Views

Got it, thanks.

Will test the driver for at least 7 days to check if the bug is gone

0 Kudos
hexaae
Novice
2,948 Views

@Steven_Intel 

Unfortunately I was still able to reproduce the issue on my AC-9560.

I've sent you an email with logs from my OneDrive.

0 Kudos
Reply