Wireless
Issues related to Intel® Wireless Adapters and technologies
6305 Discussions

AC 9560 cannot be started - code 10

Jeconti
Beginner
390 Views

Been having this issue for a few days now and it is driving me wild. I have tried everything I can think of. Here is what is going on.

 

Intel Wireless-AC 9560 160MHz error in device manager, cannot start, code 10

Also an Unknown USB device (Descriptor request failed) - came up at the same time

 

I have updated the Bios of my machine (ROG STRIX Z390-E GAMING) to latest (Version 2004). I have run the automated Intel driver updater and have the latest wifi drivers (22.90.0.5). I have gone so far as performing a full, fresh clean OS install of Windows 10 x64, and then for the hell of it tried Windows 11 x64. After bios updates I have always reset to optimized defaults as well. 

 

Nothing has worked. Numerous cold starts, restarts, uninstalls and re-installs of drivers. I'm going mad over here. Any other ideas? I have attached my Intel SSU output for review. 

0 Kudos
5 Replies
Alberto_R_Intel
Moderator
367 Views

Jeconti, Thank you for posting in the Intel® Communities Support.


In order for us to provide the most accurate assistance on this matter, we just wanted to confirm a few details about your system:

Is this a new computer?

When did you purchase it?

Did you build it?

Was the Intel® Wireless-AC 9560 card working fine before?

When did the issue start?

Did you make any recent hardware/software changes that might cause this problem?

The wireless card, did you purchase it separately or did it come installed on the computer?

Does the problem happen at home or in the work environment?


Any questions, please let me know.


Regards,

Albert R.


Intel Customer Support Technician



Elividon
Beginner
204 Views
I have the same problem with my MSI P65 laptop and I tried every option I could find on this forum. I bought it in April 2019. The Intel® Wireless-AC 9560 card was working well until 3 weeks ago. Since then it has been giving code 10 (this device cannot start), and then sometimes it's randomly working again. I've had this problem in at least 6 different places, trying to connect to the WiFi, including the hotspot from my phone. I just did a hard reset, wiped my C: drive and reinstalled windows 10 from the MSI factory image. The problem still persists. What should I do? I have a deadline for work in 2 days.
Alberto_R_Intel
Moderator
340 Views

Hello Jeconti, I just wanted to check if you saw the information posted previously and if you need further assistance on this matter?


Regards,

Albert R.


Intel Customer Support Technician


Alberto_R_Intel
Moderator
317 Views

Hello Jeconti, Since we have not heard back from you, we are closing the case, but if you have any additional questions, please post them on a new thread so we can further assist you with this matter.


Regards,

Albert R.


Intel Customer Support Technician


n_scott_pearson
Super User Retired Employee
189 Views

@Elividon,

While they may seem similar, every user's issues are different. You have different hardware, different driver mix, different installation order, etc. In addition, Intel Customer Support wants to track each user's issue to completion. They can't do that if you are a rider on someone else's issue. Please open your own conversation for your issue (in this case, using the Post a Question button here: https://community.intel.com/t5/Wireless/bd-p/wireless). Please include a full description of your issue, the model of your laptop, etc. in your post.

If you want to save time, please download and run the Intel System Support Utility for Windows. When you start the tool, select Everything and then click on Scan. Once it completes the scan process, click on Next and then Save. Pick a name for the text file to save (report.txt, for example) and click on Save to create it. You can then close the app. Finally, in your description for your issue, use the Drag and drop here or browse files to attach dialog (below the edit box for the body of your question), upload and attach this text file to the response post.

...S

Reply