Wireless
Issues related to Intel® Wireless Adapters and technologies
6163 Discussions

AMT wireless settings: radio status off

CRamo2
Beginner
3,014 Views

Hi expert,

I'm

trying to manage a lenovo T61 notebook using wireless interface. I enabled

and configured the Intel ME and Intel AMT, but the wireless interface

didn't work for management.

I access management web server in

T61 from a Desktop via wired interface and the radio status in wireless

settings menu is always OFF. But the radio in T61 is enabled. Windows

Vista Business get IP from wireless DHCP server.

I can't create a new profile. I can't enable wireless management.

Can you help me, please?

Thank you!!!

0 Kudos
6 Replies
JoshHilliker
Employee
986 Views

what version is your BIOS & drivers at?

See http://communities.intel.com/docs/DOC-1310 for references to the downloads.

CRamo2
Beginner
986 Views

The BIOS and drivers version are the latest disponible in the lenovo site.

BIOS: 2.17-1.08

Intel AMT 2.6: 2.6.30.1014

Intel PRO/1000 LAN: 9.7.251.0

Intel Wireless LAN: 11.5.0.APIb

I had set the Manageability Feature to Intel AMT.

I used the Intel DTK softwares AMT Commander (Desktop) and AMT Outpost (T61 notebook) without problems in the wired interface. SOL (serial agents) and IDE-R functions ok.

Can I do anything else?

Tks,

Caio.

JoshHilliker
Employee
986 Views

When you click on enable in the WEbUI does it allow for the change? Also you will need to setup your Wireless AP to handle the right settings.

•Supported network authentication types:

•WPA-PSK

•RSN-PSK

•Supported encryption types:

•TKIP

•CCMP

http://communities.intel.com/docs/DOC-1275 - check out this material on page 14 gives the same info.

try that & let me know if the enabled function works, also ensure that your radio is on on the T61, (make sure the switch is on in front of the keyboard).

Josh H

CRamo2
Beginner
986 Views

No, it doesn't allow for the change.

I can´t create a new profile neither.

I had configured the wireless route as following:

O passphrase is Caio123$.

The wireless radio is on in T61. I access internet using it.

Another information is that the Wireless IP address in System Status menu is unknown.

The wireless and wired interface are in the same subnet. Is this a problem?

Wired interface: 192.168.1.230

Wireless interface: 192.168.1.231

Thank you.

Vince_R_Intel
Employee
986 Views

Hi caioclr

Have you tried to switch off the Super G mode in your AP ?

Set it to 11b/g

CRamo2
Beginner
986 Views

No. I will do this as soon as possible.

Thank you.

Reply