Wireless
Participate in insightful discussions regarding issues related to Intel® Wireless Adapters and technologies
7660 Discussions

AX 201 Wi-Fi authentication reject on Linux status_code=15

MVA
Beginner
534 Views

After reinstalling Fedora 40 KDE Linux, GUI just shows “Configuring interface” and is unable to connect. My router is using OpenWRT, but worked without problems. The Wi-Fi worked out of the box before, works now on dual-booted Windows, also laptop connects to my phones Wi-Fi hotspot without issues.

I've tried Fedora 40 LiveUSB, Fedora 39 and 40 netinst, the problem. I've also downgraded iwlwifi-mvm-firmware package from 20240513-1.fc40 to 20240312-1.fc40 this also did not help.

I suspect that something is wrong with the firmware in boot partition, since it is the only thing that changed.

My laptop is HP Elitebook 840 G8.

Here is some potentially helpful info with excerpts from journalctl I've thought useful.

uname -a
Linux fedora 6.8.11-300.fc40.x86_64 #1 SMP PREEMPT_DYNAMIC Mon May 27 14:53:33 UTC 2024 x86_64 GNU/Linux
lspci
00:00.0 Host bridge: Intel Corporation 11th Gen Core Processor Host Bridge/DRAM Registers (rev 01)
00:02.0 VGA compatible controller: Intel Corporation TigerLake-LP GT2 [Iris Xe Graphics] (rev 01)
00:04.0 Signal processing controller: Intel Corporation TigerLake-LP Dynamic Tuning Processor Participant (rev 01)
00:07.0 PCI bridge: Intel Corporation Tiger Lake-LP Thunderbolt 4 PCI Express Root Port #0 (rev 01)
00:07.1 PCI bridge: Intel Corporation Tiger Lake-LP Thunderbolt 4 PCI Express Root Port #1 (rev 01)
00:0a.0 Signal processing controller: Intel Corporation Tigerlake Telemetry Aggregator Driver (rev 01)
00:0d.0 USB controller: Intel Corporation Tiger Lake-LP Thunderbolt 4 USB Controller (rev 01)
00:0d.2 USB controller: Intel Corporation Tiger Lake-LP Thunderbolt 4 NHI #0 (rev 01)
00:0e.0 RAID bus controller: Intel Corporation Volume Management Device NVMe RAID Controller
00:12.0 Serial controller: Intel Corporation Tiger Lake-LP Integrated Sensor Hub (rev 20)
00:14.0 USB controller: Intel Corporation Tiger Lake-LP USB 3.2 Gen 2x1 xHCI Host Controller (rev 20)
00:14.2 RAM memory: Intel Corporation Tiger Lake-LP Shared SRAM (rev 20)
00:14.3 Network controller: Intel Corporation Wi-Fi 6 AX201 (rev 20)
00:15.0 Serial bus controller: Intel Corporation Tiger Lake-LP Serial IO I2C Controller #0 (rev 20)
00:16.0 Communication controller: Intel Corporation Tiger Lake-LP Management Engine Interface (rev 20)
00:16.3 Serial controller: Intel Corporation Tiger Lake-LP Active Management Technology - SOL (rev 20)
00:1d.0 PCI bridge: Intel Corporation Tiger Lake-LP PCI Express Root Port #9 (rev 20)
00:1f.0 ISA bridge: Intel Corporation Tiger Lake-LP LPC Controller (rev 20)
00:1f.3 Multimedia audio controller: Intel Corporation Tiger Lake-LP Smart Sound Technology Audio Controller (rev 20)
00:1f.4 SMBus: Intel Corporation Tiger Lake-LP SMBus Controller (rev 20)
00:1f.5 Serial bus controller: Intel Corporation Tiger Lake-LP SPI Controller (rev 20)
55:00.0 Non-Volatile memory controller: Samsung Electronics Co Ltd NVMe SSD Controller 980 (DRAM-less)

 

journalctl
 06:15:20 fedora kernel: iwlwifi 0000:00:14.3: TLV_FW_FSEQ_VERSION: FSEQ Version: 89.3.35.37
 06:15:20 fedora kernel: iwlwifi 0000:00:14.3: loaded firmware version 77.a20fb07d.0 QuZ-a0-hr-b0-77.ucode op_mode iwlmvm
 06:15:20 fedora kernel: iwlwifi 0000:00:14.3: Detected Intel(R) Wi-Fi 6 AX201 160MHz, REV=0x351
 06:15:20 fedora kernel: iwlwifi 0000:00:14.3: Detected RF HR B5, rfid=0x10a100
 06:15:20 fedora kernel: iwlwifi 0000:00:14.3: base HW address: 2c:0d:a7:c6:0a:84
 06:15:20 fedora kernel: iwlwifi 0000:00:14.3 wlp0s20f3: renamed from wlan0
 06:15:21 fedora NetworkManager[987]: <info>  [1717323321.6184] Read config: /etc/NetworkManager/NetworkManager.conf (lib: 20-connectivity-fedora.conf, 22-wifi-mac-addr.conf)
 06:15:21 fedora NetworkManager[987]: <info>  [1717323321.6210] manager[0x562fefcb55d0]: monitoring kernel firmware directory '/lib/firmware'.
 06:15:21 fedora NetworkManager[987]: <info>  [1717323321.6226] hostname: hostname: using hostnamed
 06:15:21 fedora NetworkManager[987]: <info>  [1717323321.6228] dns-mgr: init: dns=systemd-resolved rc-manager=unmanaged (auto), plugin=systemd-resolved
 06:15:21 fedora NetworkManager[987]: <info>  [1717323321.6236] rfkill2: found Wi-Fi radio killswitch (at /sys/devices/pci0000:00/0000:00:14.3/ieee80211/phy0/rfkill2) (driver iwlwif>
 06:15:21 fedora NetworkManager[987]: <info>  [1717323321.6238] manager[0x562fefcb55d0]: rfkill: Wi-Fi hardware radio set enabled
 06:15:21 fedora NetworkManager[987]: <info>  [1717323321.6238] manager[0x562fefcb55d0]: rfkill: WWAN hardware radio set enabled
 06:15:21 fedora NetworkManager[987]: <info>  [1717323321.6254] Loaded device plugin: NMAtmManager (/usr/lib64/NetworkManager/1.46.0-2.fc40/libnm-device-plugin-adsl.so)
 06:15:21 fedora NetworkManager[987]: <info>  [1717323321.6275] Loaded device plugin: NMBluezManager (/usr/lib64/NetworkManager/1.46.0-2.fc40/libnm-device-plugin-bluetooth.so)
 06:15:21 fedora NetworkManager[987]: <info>  [1717323321.6285] Loaded device plugin: NMTeamFactory (/usr/lib64/NetworkManager/1.46.0-2.fc40/libnm-device-plugin-team.so)
 06:15:21 fedora NetworkManager[987]: <info>  [1717323321.6294] Loaded device plugin: NMWifiFactory (/usr/lib64/NetworkManager/1.46.0-2.fc40/libnm-device-plugin-wifi.so)
 06:15:21 fedora NetworkManager[987]: <info>  [1717323321.6297] Loaded device plugin: NMWwanFactory (/usr/lib64/NetworkManager/1.46.0-2.fc40/libnm-device-plugin-wwan.so)
 06:15:21 fedora NetworkManager[987]: <info>  [1717323321.6299] manager: rfkill: Wi-Fi enabled by radio killswitch; enabled by state file
 06:15:21 fedora NetworkManager[987]: <info>  [1717323321.6300] manager: rfkill: WWAN enabled by radio killswitch; enabled by state file
 06:15:21 fedora NetworkManager[987]: <info>  [1717323321.6300] manager: Networking is enabled by state file
 06:15:21 fedora NetworkManager[987]: <info>  [1717323321.6305] settings: Loaded settings plugin: keyfile (internal)
 06:15:21 fedora NetworkManager[987]: <info>  [1717323321.6321] dhcp: init: Using DHCP client 'internal'
 06:15:21 fedora NetworkManager[987]: <info>  [1717323321.6323] manager: (lo): new Loopback device (/org/freedesktop/NetworkManager/Devices/1)
 06:15:21 fedora NetworkManager[987]: <info>  [1717323321.6332] device (lo): state change: unmanaged -> unavailable (reason 'connection-assumed', sys-iface-state: 'external')
 06:15:21 fedora NetworkManager[987]: <info>  [1717323321.6335] device (lo): state change: unavailable -> disconnected (reason 'connection-assumed', sys-iface-state: 'external')
 06:15:21 fedora NetworkManager[987]: <info>  [1717323321.6339] device (lo): Activation: starting connection 'lo' (815a8566-57ea-447a-9698-1446fa02d0b3)
 06:15:21 fedora NetworkManager[987]: <info>  [1717323321.6342] device (wlp0s20f3): driver supports Access Point (AP) mode
 06:15:21 fedora NetworkManager[987]: <info>  [1717323321.6345] manager: (wlp0s20f3): new 802.11 Wi-Fi device (/org/freedesktop/NetworkManager/Devices/2)
 06:15:21 fedora NetworkManager[987]: <info>  [1717323321.6346] device (wlp0s20f3): state change: unmanaged -> unavailable (reason 'managed', sys-iface-state: 'external')
 06:15:21 fedora kernel: iwlwifi 0000:00:14.3: Registered PHC clock: iwlwifi-PTP, with index: 0
 06:15:21 fedora NetworkManager[987]: <info>  [1717323321.8483] device (wlp0s20f3): set-hw-addr: set MAC address to B6:8F:C7:40:64:FD (scanning)
 06:15:22 fedora NetworkManager[987]: <info>  [1717323322.0448] bus-manager: acquired D-Bus service "org.freedesktop.NetworkManager"
 06:15:22 fedora NetworkManager[987]: <info>  [1717323322.0455] device (lo): state change: disconnected -> prepare (reason 'none', sys-iface-state: 'external')
 06:15:22 fedora NetworkManager[987]: <info>  [1717323322.0457] device (lo): state change: prepare -> config (reason 'none', sys-iface-state: 'external')
 06:15:22 fedora systemd[1]: Started NetworkManager.service - Network Manager.
 06:15:22 fedora audit[1]: SERVICE_START pid=1 uid=0 auid=4294967295 ses=4294967295 subj=system_u:system_r:init_t:s0 msg='unit=NetworkManager comm="systemd" exe="/usr/lib/systemd/sy>
 06:15:22 fedora NetworkManager[987]: <info>  [1717323322.0458] device (lo): state change: config -> ip-config (reason 'none', sys-iface-state: 'external')
 06:15:22 fedora NetworkManager[987]: <info>  [1717323322.0463] device (lo): state change: ip-config -> ip-check (reason 'none', sys-iface-state: 'external')
 06:15:22 fedora NetworkManager[987]: <info>  [1717323322.0468] modem-manager: ModemManager available
 06:15:22 fedora NetworkManager[987]: <info>  [1717323322.0476] device (lo): state change: ip-check -> secondaries (reason 'none', sys-iface-state: 'external')
 06:15:22 fedora NetworkManager[987]: <info>  [1717323322.0478] device (lo): state change: secondaries -> activated (reason 'none', sys-iface-state: 'external')
 06:15:22 fedora NetworkManager[987]: <info>  [1717323322.0481] device (lo): Activation: successful, device activated.
 06:15:22 fedora systemd[1]: Starting NetworkManager-wait-online.service - Network Manager Wait Online...
 06:15:22 fedora systemd[1]: Starting wpa_supplicant.service - WPA supplicant...
 06:15:22 fedora wpa_supplicant[1080]: Successfully initialized wpa_supplicant
 06:15:22 fedora audit[1]: SERVICE_START pid=1 uid=0 auid=4294967295 ses=4294967295 subj=system_u:system_r:init_t:s0 msg='unit=wpa_supplicant comm="systemd" exe="/usr/lib/systemd/sy>
 06:15:22 fedora systemd[1]: Started wpa_supplicant.service - WPA supplicant.
 06:15:22 fedora systemd[1]: Reached target network.target - Network.
 06:15:22 fedora systemd[1]: Starting cups.service - CUPS Scheduler...
 06:15:22 fedora systemd[1]: Starting gssproxy.service - GSSAPI Proxy Daemon...
 06:15:22 fedora systemd[1]: Started cups.service - CUPS Scheduler.
 06:15:22 fedora audit[1]: SERVICE_START pid=1 uid=0 auid=4294967295 ses=4294967295 subj=system_u:system_r:init_t:s0 msg='unit=cups comm="systemd" exe="/usr/lib/systemd/systemd" hos>
 06:15:22 fedora NetworkManager[987]: <info>  [1717323322.0961] device (wlp0s20f3): supplicant interface state: internal-starting -> disconnected
 06:15:22 fedora NetworkManager[987]: <info>  [1717323322.0963] Wi-Fi P2P device controlled by interface wlp0s20f3 created
 06:15:22 fedora NetworkManager[987]: <info>  [1717323322.0965] manager: (p2p-dev-wlp0s20f3): new 802.11 Wi-Fi P2P device (/org/freedesktop/NetworkManager/Devices/3)
 06:15:22 fedora NetworkManager[987]: <info>  [1717323322.0967] device (p2p-dev-wlp0s20f3): state change: unmanaged -> unavailable (reason 'managed', sys-iface-state: 'external')
 06:15:22 fedora NetworkManager[987]: <info>  [1717323322.0970] device (wlp0s20f3): state change: unavailable -> disconnected (reason 'supplicant-available', sys-iface-state: 'manag>
 06:15:22 fedora NetworkManager[987]: <info>  [1717323322.0973] device (p2p-dev-wlp0s20f3): state change: unavailable -> disconnected (reason 'none', sys-iface-state: 'managed')
 06:15:22 fedora systemd[1]: Started gssproxy.service - GSSAPI Proxy Daemon.
 06:15:22 fedora audit[1]: SERVICE_START pid=1 uid=0 auid=4294967295 ses=4294967295 subj=system_u:system_r:init_t:s0 msg='unit=gssproxy comm="systemd" exe="/usr/lib/systemd/systemd">
 06:15:22 fedora systemd[1]: rpc-gssd.service - RPC security service for NFS client and server was skipped because of an unmet condition check (ConditionPathExists=/etc/krb5.keytab).
 06:15:25 fedora wpa_supplicant[1080]: wlp0s20f3: CTRL-EVENT-REGDOM-CHANGE init=DRIVER type=COUNTRY alpha2=UA
 06:15:25 fedora NetworkManager[987]: <info>  [1717323325.6844] policy: auto-activating connection 'Cadafael' (87175528-aa7b-4554-b328-d0089dac4b5e)
 06:15:25 fedora NetworkManager[987]: <info>  [1717323325.6847] device (wlp0s20f3): Activation: starting connection 'Cadafael' (87175528-aa7b-4554-b328-d0089dac4b5e)
 06:15:25 fedora NetworkManager[987]: <info>  [1717323325.6847] device (wlp0s20f3): state change: disconnected -> prepare (reason 'none', sys-iface-state: 'managed')
 06:15:25 fedora NetworkManager[987]: <info>  [1717323325.6849] manager: NetworkManager state is now CONNECTING
 06:15:25 fedora NetworkManager[987]: <info>  [1717323325.7029] device (wlp0s20f3): set-hw-addr: set-cloned MAC address to F2:05:93:33:EF:5C (stable-ssid)
 06:15:25 fedora NetworkManager[987]: <info>  [1717323325.7072] device (wlp0s20f3): state change: prepare -> config (reason 'none', sys-iface-state: 'managed')
 06:15:25 fedora NetworkManager[987]: <info>  [1717323325.7076] device (wlp0s20f3): Activation: (wifi) access point 'Cadafael' has security, but secrets are required.
 06:15:25 fedora NetworkManager[987]: <info>  [1717323325.7077] device (wlp0s20f3): state change: config -> need-auth (reason 'none', sys-iface-state: 'managed')
 06:15:25 fedora NetworkManager[987]: <info>  [1717323325.7093] device (wlp0s20f3): supplicant interface state: disconnected -> inactive
 06:15:25 fedora NetworkManager[987]: <info>  [1717323325.7093] device (p2p-dev-wlp0s20f3): supplicant management interface state: disconnected -> inactive
 06:15:25 fedora NetworkManager[987]: <info>  [1717323325.7094] device (wlp0s20f3): state change: need-auth -> prepare (reason 'none', sys-iface-state: 'managed')
 06:15:25 fedora NetworkManager[987]: <info>  [1717323325.7097] device (wlp0s20f3): state change: prepare -> config (reason 'none', sys-iface-state: 'managed')
 06:15:25 fedora NetworkManager[987]: <info>  [1717323325.7101] device (wlp0s20f3): Activation: (wifi) connection 'Cadafael' has security, and secrets exist.  No new secrets needed.
 06:15:25 fedora NetworkManager[987]: <info>  [1717323325.7101] Config: added 'ssid' value 'Cadafael'
 06:15:25 fedora NetworkManager[987]: <info>  [1717323325.7101] Config: added 'scan_ssid' value '1'
 06:15:25 fedora NetworkManager[987]: <info>  [1717323325.7101] Config: added 'bgscan' value 'simple:30:-70:86400'
 06:15:25 fedora NetworkManager[987]: <info>  [1717323325.7102] Config: added 'key_mgmt' value 'WPA-PSK WPA-PSK-SHA256 FT-PSK SAE FT-SAE'
 06:15:25 fedora NetworkManager[987]: <info>  [1717323325.7102] Config: added 'psk' value '<hidden>'
 06:15:25 fedora wpa_supplicant[1080]: wlp0s20f3: SME: Trying to authenticate with ec:41:18:92:c3:80 (SSID='Cadafael' freq=2412 MHz)
 06:15:25 fedora kernel: wlp0s20f3: 80 MHz not supported, disabling VHT
 06:15:25 fedora kernel: wlp0s20f3: authenticate with ec:41:18:92:c3:80 (local address=f2:05:93:33:ef:5c)
 06:15:25 fedora kernel: wlp0s20f3: send auth to ec:41:18:92:c3:80 (try 1/3)
 06:15:25 fedora NetworkManager[987]: <info>  [1717323325.7233] device (wlp0s20f3): supplicant interface state: inactive -> authenticating
 06:15:25 fedora NetworkManager[987]: <info>  [1717323325.7234] device (p2p-dev-wlp0s20f3): supplicant management interface state: inactive -> authenticating
 06:15:25 fedora wpa_supplicant[1080]: wlp0s20f3: SME: Trying to authenticate with ec:41:18:92:c3:80 (SSID='Cadafael' freq=2412 MHz)
 06:15:25 fedora kernel: wlp0s20f3: authenticate with ec:41:18:92:c3:80 (local address=f2:05:93:33:ef:5c)
 06:15:25 fedora kernel: wlp0s20f3: send auth to ec:41:18:92:c3:80 (try 1/3)
 06:15:25 fedora wpa_supplicant[1080]: wlp0s20f3: CTRL-EVENT-AUTH-REJECT ec:41:18:92:c3:80 auth_type=3 auth_transaction=2 status_code=15
 06:15:25 fedora kernel: wlp0s20f3: ec:41:18:92:c3:80 denied authentication (status 15)
 06:15:25 fedora NetworkManager[987]: <info>  [1717323325.8491] device (wlp0s20f3): supplicant interface state: authenticating -> disconnected
 06:15:25 fedora NetworkManager[987]: <info>  [1717323325.8492] device (p2p-dev-wlp0s20f3): supplicant management interface state: authenticating -> disconnected
 06:15:25 fedora systemd[1]: systemd-rfkill.service: Deactivated successfully.
 06:15:25 fedora audit[1]: SERVICE_STOP pid=1 uid=0 auid=4294967295 ses=4294967295 subj=system_u:system_r:init_t:s0 msg='unit=systemd-rfkill comm="systemd" exe="/usr/lib/systemd/sys>
 06:15:25 fedora NetworkManager[987]: <info>  [1717323325.9544] device (wlp0s20f3): supplicant interface state: disconnected -> scanning
 06:15:25 fedora NetworkManager[987]: <info>  [1717323325.9545] device (p2p-dev-wlp0s20f3): supplicant management interface state: disconnected -> scanning
 06:15:27 fedora wpa_supplicant[1080]: wlp0s20f3: SME: Trying to authenticate with ec:41:18:92:c3:80 (SSID='Cadafael' freq=2412 MHz)
 06:15:27 fedora kernel: wlp0s20f3: 80 MHz not supported, disabling VHT
 06:15:27 fedora kernel: wlp0s20f3: authenticate with ec:41:18:92:c3:80 (local address=f2:05:93:33:ef:5c)
 06:15:27 fedora kernel: wlp0s20f3: send auth to ec:41:18:92:c3:80 (try 1/3)
 06:15:27 fedora NetworkManager[987]: <info>  [1717323327.2951] device (wlp0s20f3): supplicant interface state: scanning -> authenticating
 06:15:27 fedora NetworkManager[987]: <info>  [1717323327.2951] device (p2p-dev-wlp0s20f3): supplicant management interface state: scanning -> authenticating
 06:15:27 fedora wpa_supplicant[1080]: wlp0s20f3: SME: Trying to authenticate with ec:41:18:92:c3:80 (SSID='Cadafael' freq=2412 MHz)
 06:15:27 fedora kernel: wlp0s20f3: authenticate with ec:41:18:92:c3:80 (local address=f2:05:93:33:ef:5c)
 06:15:27 fedora kernel: wlp0s20f3: send auth to ec:41:18:92:c3:80 (try 1/3)
 06:15:27 fedora kernel: wlp0s20f3: ec:41:18:92:c3:80 denied authentication (status 15)
 06:15:27 fedora wpa_supplicant[1080]: wlp0s20f3: CTRL-EVENT-AUTH-REJECT ec:41:18:92:c3:80 auth_type=3 auth_transaction=2 status_code=15
 06:15:27 fedora NetworkManager[987]: <info>  [1717323327.3680] device (wlp0s20f3): supplicant interface state: authenticating -> disconnected
 06:15:27 fedora NetworkManager[987]: <info>  [1717323327.3681] device (p2p-dev-wlp0s20f3): supplicant management interface state: authenticating -> disconnected
 06:15:27 fedora NetworkManager[987]: <info>  [1717323327.8738] device (wlp0s20f3): supplicant interface state: disconnected -> scanning
 06:15:27 fedora NetworkManager[987]: <info>  [1717323327.8738] device (p2p-dev-wlp0s20f3): supplicant management interface state: disconnected -> scanning
 06:15:28 fedora wpa_supplicant[1080]: wlp0s20f3: SME: Trying to authenticate with ec:41:18:92:c3:80 (SSID='Cadafael' freq=2412 MHz)
 06:15:28 fedora kernel: wlp0s20f3: 80 MHz not supported, disabling VHT
 06:15:28 fedora kernel: wlp0s20f3: authenticate with ec:41:18:92:c3:80 (local address=f2:05:93:33:ef:5c)
 06:15:28 fedora kernel: wlp0s20f3: send auth to ec:41:18:92:c3:80 (try 1/3)
 06:15:28 fedora NetworkManager[987]: <info>  [1717323328.9907] device (wlp0s20f3): supplicant interface state: scanning -> authenticating
 06:15:28 fedora NetworkManager[987]: <info>  [1717323328.9907] device (p2p-dev-wlp0s20f3): supplicant management interface state: scanning -> authenticating
 06:15:29 fedora wpa_supplicant[1080]: wlp0s20f3: SME: Trying to authenticate with ec:41:18:92:c3:80 (SSID='Cadafael' freq=2412 MHz)
 06:15:29 fedora kernel: wlp0s20f3: authenticate with ec:41:18:92:c3:80 (local address=f2:05:93:33:ef:5c)
 06:15:29 fedora kernel: wlp0s20f3: send auth to ec:41:18:92:c3:80 (try 1/3)
 06:15:29 fedora wpa_supplicant[1080]: wlp0s20f3: CTRL-EVENT-AUTH-REJECT ec:41:18:92:c3:80 auth_type=3 auth_transaction=2 status_code=15
 06:15:29 fedora kernel: wlp0s20f3: ec:41:18:92:c3:80 denied authentication (status 15)
 06:15:29 fedora NetworkManager[987]: <info>  [1717323329.0641] device (wlp0s20f3): supplicant interface state: authenticating -> disconnected
 06:15:29 fedora NetworkManager[987]: <info>  [1717323329.0642] device (p2p-dev-wlp0s20f3): supplicant management interface state: authenticating -> disconnected
 06:15:30 fedora NetworkManager[987]: <info>  [1717323330.0705] device (wlp0s20f3): supplicant interface state: disconnected -> scanning
 06:15:30 fedora NetworkManager[987]: <info>  [1717323330.0706] device (p2p-dev-wlp0s20f3): supplicant management interface state: disconnected -> scanning
 06:15:30 fedora wpa_supplicant[1080]: wlp0s20f3: SME: Trying to authenticate with ec:41:18:92:c3:80 (SSID='Cadafael' freq=2412 MHz)
 06:15:30 fedora kernel: wlp0s20f3: 80 MHz not supported, disabling VHT
 06:15:30 fedora kernel: wlp0s20f3: authenticate with ec:41:18:92:c3:80 (local address=f2:05:93:33:ef:5c)
 06:15:30 fedora kernel: wlp0s20f3: send auth to ec:41:18:92:c3:80 (try 1/3)
 06:15:30 fedora NetworkManager[987]: <info>  [1717323330.6084] device (wlp0s20f3): supplicant interface state: scanning -> authenticating
 06:15:30 fedora NetworkManager[987]: <info>  [1717323330.6084] device (p2p-dev-wlp0s20f3): supplicant management interface state: scanning -> authenticating
 06:15:30 fedora wpa_supplicant[1080]: wlp0s20f3: SME: Trying to authenticate with ec:41:18:92:c3:80 (SSID='Cadafael' freq=2412 MHz)
 06:15:30 fedora kernel: wlp0s20f3: authenticate with ec:41:18:92:c3:80 (local address=f2:05:93:33:ef:5c)
 06:15:30 fedora kernel: wlp0s20f3: send auth to ec:41:18:92:c3:80 (try 1/3)
 06:15:30 fedora kernel: wlp0s20f3: ec:41:18:92:c3:80 denied authentication (status 15)
 06:15:30 fedora wpa_supplicant[1080]: wlp0s20f3: CTRL-EVENT-AUTH-REJECT ec:41:18:92:c3:80 auth_type=3 auth_transaction=2 status_code=15
 06:15:30 fedora wpa_supplicant[1080]: wlp0s20f3: CTRL-EVENT-SSID-TEMP-DISABLED id=0 ssid="Cadafael" auth_failures=1 duration=10 reason=CONN_FAILED
 06:15:30 fedora NetworkManager[987]: <info>  [1717323330.6958] device (wlp0s20f3): supplicant interface state: authenticating -> disconnected
 06:15:30 fedora NetworkManager[987]: <info>  [1717323330.6958] device (p2p-dev-wlp0s20f3): supplicant management interface state: authenticating -> disconnected
 06:15:32 fedora systemd[1]: NetworkManager-dispatcher.service: Deactivated successfully.
 06:15:32 fedora audit[1]: SERVICE_STOP pid=1 uid=0 auid=4294967295 ses=4294967295 subj=system_u:system_r:init_t:s0 msg='unit=NetworkManager-dispatcher comm="systemd" exe="/usr/lib/>
 06:15:35 fedora NetworkManager[987]: <info>  [1717323335.7048] device (wlp0s20f3): supplicant interface state: disconnected -> scanning
 06:15:35 fedora NetworkManager[987]: <info>  [1717323335.7048] device (p2p-dev-wlp0s20f3): supplicant management interface state: disconnected -> scanning
 06:15:43 fedora wpa_supplicant[1080]: wlp0s20f3: CTRL-EVENT-SSID-REENABLED id=0 ssid="Cadafael"
 06:15:43 fedora wpa_supplicant[1080]: wlp0s20f3: SME: Trying to authenticate with ec:41:18:92:c3:80 (SSID='Cadafael' freq=2412 MHz)
 06:15:43 fedora kernel: wlp0s20f3: 80 MHz not supported, disabling VHT
 06:15:43 fedora kernel: wlp0s20f3: authenticate with ec:41:18:92:c3:80 (local address=f2:05:93:33:ef:5c)
 06:15:43 fedora kernel: wlp0s20f3: send auth to ec:41:18:92:c3:80 (try 1/3)
 06:15:43 fedora NetworkManager[987]: <info>  [1717323343.4886] device (wlp0s20f3): supplicant interface state: scanning -> authenticating
 06:15:43 fedora NetworkManager[987]: <info>  [1717323343.4887] device (p2p-dev-wlp0s20f3): supplicant management interface state: scanning -> authenticating
 06:15:43 fedora wpa_supplicant[1080]: wlp0s20f3: SME: Trying to authenticate with ec:41:18:92:c3:80 (SSID='Cadafael' freq=2412 MHz)
 06:15:43 fedora kernel: wlp0s20f3: authenticate with ec:41:18:92:c3:80 (local address=f2:05:93:33:ef:5c)
 06:15:43 fedora kernel: wlp0s20f3: send auth to ec:41:18:92:c3:80 (try 1/3)
 06:15:43 fedora wpa_supplicant[1080]: wlp0s20f3: CTRL-EVENT-AUTH-REJECT ec:41:18:92:c3:80 auth_type=3 auth_transaction=2 status_code=15
 06:15:43 fedora wpa_supplicant[1080]: BSSID ec:41:18:92:c3:80 ignore list count incremented to 2, ignoring for 10 seconds
 06:15:43 fedora wpa_supplicant[1080]: wlp0s20f3: CTRL-EVENT-SSID-TEMP-DISABLED id=0 ssid="Cadafael" auth_failures=2 duration=20 reason=CONN_FAILED
 06:15:43 fedora kernel: wlp0s20f3: ec:41:18:92:c3:80 denied authentication (status 15)
 06:15:43 fedora NetworkManager[987]: <info>  [1717323343.5634] device (wlp0s20f3): supplicant interface state: authenticating -> disconnected
 06:15:43 fedora NetworkManager[987]: <info>  [1717323343.5635] device (p2p-dev-wlp0s20f3): supplicant management interface state: authenticating -> disconnected
 06:15:50 fedora NetworkManager[987]: <warn>  [1717323350.5946] device (wlp0s20f3): Activation: (wifi) association took too long, failing activation
 06:15:50 fedora NetworkManager[987]: <info>  [1717323350.5947] device (wlp0s20f3): state change: config -> failed (reason 'ssid-not-found', sys-iface-state: 'managed')
 06:15:50 fedora NetworkManager[987]: <info>  [1717323350.5952] manager: NetworkManager state is now DISCONNECTED
 06:15:50 fedora wpa_supplicant[1080]: wlp0s20f3: CTRL-EVENT-DSCP-POLICY clear_all
 06:15:50 fedora NetworkManager[987]: <info>  [1717323350.6076] device (wlp0s20f3): set-hw-addr: set MAC address to 4E:54:23:ED:C3:E9 (scanning)
 06:15:50 fedora NetworkManager[987]: <warn>  [1717323350.6118] device (wlp0s20f3): Activation: failed for connection 'Cadafael'
 06:15:50 fedora NetworkManager[987]: <info>  [1717323350.6123] device (wlp0s20f3): state change: failed -> disconnected (reason 'none', sys-iface-state: 'managed')
 06:15:50 fedora NetworkManager[987]: <info>  [1717323350.6253] device (wlp0s20f3): supplicant interface state: disconnected -> inactive
 06:15:50 fedora NetworkManager[987]: <info>  [1717323350.6254] device (p2p-dev-wlp0s20f3): supplicant management interface state: disconnected -> inactive
 06:15:51 fedora NetworkManager[987]: <info>  [1717323351.2747] policy: auto-activating connection 'Cadafael' (87175528-aa7b-4554-b328-d0089dac4b5e)
 06:15:51 fedora NetworkManager[987]: <info>  [1717323351.2756] device (wlp0s20f3): Activation: starting connection 'Cadafael' (87175528-aa7b-4554-b328-d0089dac4b5e)
 06:15:51 fedora NetworkManager[987]: <info>  [1717323351.2802] device (wlp0s20f3): state change: disconnected -> prepare (reason 'none', sys-iface-state: 'managed')
 06:15:51 fedora NetworkManager[987]: <info>  [1717323351.2803] manager: NetworkManager state is now CONNECTING
 06:15:51 fedora NetworkManager[987]: <info>  [1717323351.2908] device (wlp0s20f3): set-hw-addr: set-cloned MAC address to F2:05:93:33:EF:5C (stable-ssid)
 06:15:51 fedora NetworkManager[987]: <info>  [1717323351.2953] device (wlp0s20f3): state change: prepare -> config (reason 'none', sys-iface-state: 'managed')
 06:15:51 fedora NetworkManager[987]: <info>  [1717323351.2957] device (wlp0s20f3): Activation: (wifi) access point 'Cadafael' has security, but secrets are required.
 06:15:51 fedora NetworkManager[987]: <info>  [1717323351.2957] device (wlp0s20f3): state change: config -> need-auth (reason 'none', sys-iface-state: 'managed')
 06:15:51 fedora NetworkManager[987]: <info>  [1717323351.2973] device (wlp0s20f3): state change: need-auth -> prepare (reason 'none', sys-iface-state: 'managed')
 06:15:51 fedora NetworkManager[987]: <info>  [1717323351.2977] device (wlp0s20f3): state change: prepare -> config (reason 'none', sys-iface-state: 'managed')
 06:15:51 fedora NetworkManager[987]: <info>  [1717323351.2981] device (wlp0s20f3): Activation: (wifi) connection 'Cadafael' has security, and secrets exist.  No new secrets needed.
 06:15:51 fedora NetworkManager[987]: <info>  [1717323351.2981] Config: added 'ssid' value 'Cadafael'
 06:15:51 fedora NetworkManager[987]: <info>  [1717323351.2981] Config: added 'scan_ssid' value '1'
 06:15:51 fedora NetworkManager[987]: <info>  [1717323351.2981] Config: added 'bgscan' value 'simple:30:-70:86400'
 06:15:51 fedora NetworkManager[987]: <info>  [1717323351.2981] Config: added 'key_mgmt' value 'WPA-PSK WPA-PSK-SHA256 FT-PSK SAE FT-SAE'
 06:15:51 fedora NetworkManager[987]: <info>  [1717323351.2981] Config: added 'psk' value '<hidden>'
 06:15:51 fedora wpa_supplicant[1080]: wlp0s20f3: SME: Trying to authenticate with ec:41:18:92:c3:80 (SSID='Cadafael' freq=2412 MHz)
 06:15:51 fedora kernel: wlp0s20f3: 80 MHz not supported, disabling VHT
 06:15:51 fedora kernel: wlp0s20f3: authenticate with ec:41:18:92:c3:80 (local address=f2:05:93:33:ef:5c)
 06:15:51 fedora NetworkManager[987]: <info>  [1717323351.3158] device (wlp0s20f3): supplicant interface state: inactive -> authenticating
 06:15:51 fedora kernel: wlp0s20f3: send auth to ec:41:18:92:c3:80 (try 1/3)
 06:15:51 fedora NetworkManager[987]: <info>  [1717323351.3159] device (p2p-dev-wlp0s20f3): supplicant management interface state: inactive -> authenticating
 06:15:51 fedora wpa_supplicant[1080]: wlp0s20f3: SME: Trying to authenticate with ec:41:18:92:c3:80 (SSID='Cadafael' freq=2412 MHz)
 06:15:51 fedora kernel: wlp0s20f3: authenticate with ec:41:18:92:c3:80 (local address=f2:05:93:33:ef:5c)
 06:15:51 fedora kernel: wlp0s20f3: send auth to ec:41:18:92:c3:80 (try 1/3)
 06:15:51 fedora kernel: wlp0s20f3: ec:41:18:92:c3:80 denied authentication (status 15)
 06:15:51 fedora wpa_supplicant[1080]: wlp0s20f3: CTRL-EVENT-AUTH-REJECT ec:41:18:92:c3:80 auth_type=3 auth_transaction=2 status_code=15
 06:15:51 fedora wpa_supplicant[1080]: wlp0s20f3: CTRL-EVENT-SSID-TEMP-DISABLED id=0 ssid="Cadafael" auth_failures=1 duration=10 reason=CONN_FAILED
 06:15:51 fedora NetworkManager[987]: <info>  [1717323351.3900] device (wlp0s20f3): supplicant interface state: authenticating -> disconnected
 06:15:51 fedora NetworkManager[987]: <info>  [1717323351.3901] device (p2p-dev-wlp0s20f3): supplicant management interface state: authenticating -> disconnected
 06:15:51 fedora systemd[1]: systemd-hostnamed.service: Deactivated successfully.
 06:15:51 fedora audit[1]: SERVICE_STOP pid=1 uid=0 auid=4294967295 ses=4294967295 subj=system_u:system_r:init_t:s0 msg='unit=systemd-hostnamed comm="systemd" exe="/usr/lib/systemd/>
 06:15:51 fedora audit: BPF prog-id=61 op=UNLOAD
 06:15:51 fedora audit: BPF prog-id=60 op=UNLOAD
 06:15:51 fedora audit: BPF prog-id=59 op=UNLOAD
 06:16:01 fedora NetworkManager[987]: <info>  [1717323361.4047] device (wlp0s20f3): supplicant interface state: disconnected -> scanning
 06:16:01 fedora NetworkManager[987]: <info>  [1717323361.4048] device (p2p-dev-wlp0s20f3): supplicant management interface state: disconnected -> scanning
 06:16:02 fedora wpa_supplicant[1080]: wlp0s20f3: CTRL-EVENT-SSID-REENABLED id=0 ssid="Cadafael"
 06:16:02 fedora wpa_supplicant[1080]: wlp0s20f3: SME: Trying to authenticate with ec:41:18:92:c3:80 (SSID='Cadafael' freq=2412 MHz)
 06:16:02 fedora kernel: wlp0s20f3: 80 MHz not supported, disabling VHT
 06:16:02 fedora kernel: wlp0s20f3: authenticate with ec:41:18:92:c3:80 (local address=f2:05:93:33:ef:5c)
 06:16:02 fedora kernel: wlp0s20f3: send auth to ec:41:18:92:c3:80 (try 1/3)
 06:16:02 fedora NetworkManager[987]: <info>  [1717323362.2935] device (wlp0s20f3): supplicant interface state: scanning -> authenticating
 06:16:02 fedora NetworkManager[987]: <info>  [1717323362.2936] device (p2p-dev-wlp0s20f3): supplicant management interface state: scanning -> authenticating
 06:16:02 fedora wpa_supplicant[1080]: wlp0s20f3: SME: Trying to authenticate with ec:41:18:92:c3:80 (SSID='Cadafael' freq=2412 MHz)
 06:16:02 fedora kernel: wlp0s20f3: authenticate with ec:41:18:92:c3:80 (local address=f2:05:93:33:ef:5c)
 06:16:02 fedora kernel: wlp0s20f3: send auth to ec:41:18:92:c3:80 (try 1/3)
 06:16:02 fedora wpa_supplicant[1080]: wlp0s20f3: CTRL-EVENT-AUTH-REJECT ec:41:18:92:c3:80 auth_type=3 auth_transaction=2 status_code=15
 06:16:02 fedora wpa_supplicant[1080]: BSSID ec:41:18:92:c3:80 ignore list count incremented to 2, ignoring for 10 seconds
 06:16:02 fedora kernel: wlp0s20f3: ec:41:18:92:c3:80 denied authentication (status 15)
 06:16:02 fedora wpa_supplicant[1080]: wlp0s20f3: CTRL-EVENT-SSID-TEMP-DISABLED id=0 ssid="Cadafael" auth_failures=2 duration=20 reason=CONN_FAILED
 06:16:02 fedora NetworkManager[987]: <info>  [1717323362.3665] device (wlp0s20f3): supplicant interface state: authenticating -> disconnected
 06:16:02 fedora NetworkManager[987]: <info>  [1717323362.3666] device (p2p-dev-wlp0s20f3): supplicant management interface state: authenticating -> disconnected

 

Labels (1)
0 Kudos
1 Solution
MVA
Beginner
424 Views

Thank you for your reply.

Since that time I've factory reset my router (Xiaomi Mi Router 4A Gigabit Edition running OpenWRT), after this the 2.4 GHz network started working. After changing encryption method and returning it to the original "mixed WPA2/WPA3 PSK, SAE (CCMP)" 5 GHz network started working fine. Not sure what was the root cause of the issue.

I've added the SSU file for additional information, but the help isn't needed that much now.

View solution in original post

0 Kudos
5 Replies
RamyerM_Intel
Moderator
471 Views

Hello MVA, 


Thank you for posting in the communities. I appreciate the details you have sent with us. For a more proper investigation, would you be able to share with us the .txt file of your SSU logs as well? I will be waiting for your reply. 


Ramyer M. 

Intel Customer Support Technician


0 Kudos
MVA
Beginner
425 Views

Thank you for your reply.

Since that time I've factory reset my router (Xiaomi Mi Router 4A Gigabit Edition running OpenWRT), after this the 2.4 GHz network started working. After changing encryption method and returning it to the original "mixed WPA2/WPA3 PSK, SAE (CCMP)" 5 GHz network started working fine. Not sure what was the root cause of the issue.

I've added the SSU file for additional information, but the help isn't needed that much now.

0 Kudos
RamyerM_Intel
Moderator
364 Views

Hello MVA, 


Thank you for sharing the logs. Seeing that the 5 GHz network started working fine now, would you like for us to close this case for now? You can always create a new thread should the issue arise in the future. I will be waiting for your reply. 


Ramyer M.

Intel Customer Support Technician 


0 Kudos
RamyerM_Intel
Moderator
309 Views

Hello MVA, 


I am just checking in on this thread. Feel free to reply back to us so we can better assist you. 


Ramyer M.

Intel Customer Support Technician 



0 Kudos
RamyerM_Intel
Moderator
196 Views

Hello MVA, 


As we have not heard a response in the past few days, we will proceed in closing this thread. Should you need assistance in the future, please submit a new question as this thread will no longer be monitored.


Ramyer M. 

Intel Customer Support Technician


0 Kudos
Reply