Issues related to Intel® Wireless Adapters and technologies
The Intel sign-in experience is changing in February to support enhanced security controls. If you sign in, click here for more information.
6421 Discussions

AX210 no 6GHz SSID, Win 11, GT-AXE11000, in US


I'm using Intel Wi-Fi 6E AX210 (Driver wireless card, under Win11 21H2 22000.282.

This AX210 comes with Intel NUC extrem kit i9, so it's a completely original build.

My router GT-AXE11000 is up to date (

I believe both AX210 and Win11 are supported wifi 6e.

I'm in US, and the country area in windows setting is US.

But there is no 6ghz SSID showing in the wifi list.


I have a Samsung Galaxy S21 Ultra 5G, it's working with wifi6e and it can detect 6ghz ssid and fully functional. I guess the router is fine.


I've contacted Asus for asking about the country code setting in GT-AXE11000, they said it depends on ip address that is received from the modem, so I guess nothing I can make a change in the router.


I've run an SSU and the result is in attachment.

Please help me with it.

0 Kudos
3 Replies

Hello Linking

Thank you for posting on the Intel️® communities. Please share with us the following information

  • When did it start to happen?
  • Do you remember if this issue happened after a the OS update or Wireless driver update?
  • Is this issue happening at home, office environment or both?
  • Have you checked if this issue happens on different networks?
  • Were you able to connect with the NUC before?
  • Have you installed any recent software or hardware in your system?
  • Did his also happen with Windows 10?


David G 

Intel Customer Support Technician 


Hi David,


It never worked, I was thinking maybe because it was still running Win10, but after I update it to Win11, there is still not able to detect 6GHz SSID, even I updated the driver for the AX210. 

In the meantime, the Samsung Galaxy S21 Ultra 5G can always detect and connect the 6GHz SSID and working very well.

It is home environment, I do know someone saying the WAP3 is not supported by windows, but Win 11 does support WAP3.

And the router GT-AXE11000 cannot change the 6GHz SSID to WAP2, because it fixed with WAP3-Personal

I've contacted NUC team, they send me here for AX210 help.



Thank you for the information provided. We noticed that you opened a web ticket for internal support with us and we will continue to help you through that channel now. We will therefore close this community case. Thank you for your understanding.


David G 

Intel Customer Support Technician