Wireless
Participate in insightful discussions regarding issues related to Intel® Wireless Adapters and technologies
7662 Discussions

Beelink SER 5 AX 200 issue on Linux

MrIronGum
Beginner
2,461 Views
Hello,

I've bought new beelink recently and I have dual boot Windows and Ubuntu.

I don't see WiFi option when I'm running ubuntu just cable option. It seems that I have -110 error. I plugged in the cable and wireless worked after that, but after I restarted the system it didn't work again.

If needed I can submit code of error below.
0 Kudos
5 Replies
Steven_Intel
Moderator
2,437 Views

Hello MrIronGum,


Thank you for posting on the Intel® communities.


I am sorry you are having issues with your Intel® Wi-Fi 6 AX200 (Gig+), I will be glad to assist.


Please provide the following information:


  • What is the exact model of the Beelink Mini PC? I have found various SER 5 units.
  • Is Wi-Fi working with Windows OS?
  • Did the issue start after any update, or it has been like that since day 1?
  • What version of Ubuntu do you have installed?


As well, please submit the code of the error you are getting.


Best regards,


Steven G.

Intel Customer Support Technician.


0 Kudos
MrIronGum
Beginner
2,394 Views

Sorry for late reply, I restarted pc and it worked, but the day after it stopped loading the wifi driver again.

 

1. Beelink SER5 Mini PC, AMD Ryzen 7 5800H(7nm, 8C/16T) up to 4.4GHz, Mini Computer 32GB DDR4 RAM 500GB NVME SSD, Micro PC 4K@60Hz Triple Display, Mini Gaming Computer WiFi6 BT5.2 57W HTPC https://a.co/d/2Q79ilA

2. Yes, wifi is working on Windows 11 Pro

3. So, the issue started when I deleted and installed ubuntu again

4. Ubuntu 22.04.02 LST

0 Kudos
Steven_Intel
Moderator
2,373 Views

Many thanks for your reply.


Could you please confirm what is the kernel version you have installed?


Also, please perform the following steps:


  1. Run the command #lspci to check if the wireless adapter is connected correctly (the model should be identified).
  2. If it is identified, run the command # modinfo iwlwifi​ and if there is no output, then the module is not installed correctly.


Let me know of the outcome.


Best regards,


Steven G.

Intel Customer Support Technician.


0 Kudos
Steven_Intel
Moderator
2,324 Views

We would like to know if you were you able to check the previous post.

 

Let us know if you still need assistance.

 

Best regards,

 

Steven G.
Intel Customer Support Technician.

0 Kudos
Steven_Intel
Moderator
2,294 Views

Since we have not heard back from you, we will close this thread. If you need any additional information, please submit a new question, as this thread will no longer be monitored.


Best regards,


Steven G.

Intel Customer Support Technician.


0 Kudos
Reply