Wireless
Participate in insightful discussions regarding issues related to Intel® Wireless Adapters and technologies
7495 Discussions

Bluetooth module (ax210) fails after any update from Intel Driver and Support Assistant Tool

AlessioB
Beginner
3,326 Views

Hi guys.

After any update (i.e. graphics) bloetooth module just dissapears from my Win 10.

The system does not see BT module like it phisically lacks. Wi-Fi though operates as usual.

Tried clean reinstall of the Wireless drivers without any sucсess.

There're no any BT devices in the Device Manager.

At the same time in the Device Manager an unknown USB device has appeared (Code 43).

Prevoius times it happened I got a tech support which I cannot get now and I'd like to work it out on my own.

0 Kudos
10 Replies
KellyPerazzolo
Beginner
3,304 Views

Hi, just came here to report the same issue. 

 

This is on a HP ProDesk 705 G5 running Windows 11 with an Intel AX200 160MHz card. Running BT firmware 22.130.0.2.

Same issue as above, only started after updating Bluetooth firmware to latest version via the Intel Driver utility.

 

0 Kudos
AndrewG_Intel
Employee
3,275 Views

Hello AlessioB

Thank you for posting on the Intel® communities.


In order to review this further, could you please provide us with the following details?

1- When you said "the issue happens after any update of Intel® Driver & Support Assistant (Intel® DSA)", do you mean this has happened several times? If it has, please confirm the following:

  • For how long have you been experiencing this behavior?
  • How did you fix the issue before to make the Bluetooth appear and work again?
  • What is the version of Intel® DSA you're running? Did it happen with previous versions?

2- Is the Intel® Wi-Fi 6E AX210 the original wireless adapter that came pre-installed in your system or did you integrate/replace it?

3- When this behavior happens, do you see if the Bluetooth device gets disabled in the BIOS Setup? (Please consult with your computer manufacturer or your computer's documentation for steps on how to check this).

4- Does the issue happen using the customized drivers for Wireless/Bluetooth provided by your computer manufacturer (OEM)?

5- Run the Intel® System Support Utility (Intel® SSU) to gather more details about the system:

  • Download the Intel® SSU and save the application on your computer
  • Open the application, check the "Everything" checkbox, and click "Scan" to see the system and device information. The Intel® SSU defaults to the "Summary View" on the output screen following the scan. Click the menu where it says "Summary" to change to "Detailed View".
  • To save your scan, click Next and click Save.
  • Once you have saved the file (.txt file), please attach it to your reply.

To upload and attach a file, use the "Drag and drop here or browse files to attach" option below the response textbox.


Best regards,

Andrew G.

Intel Customer Support Technician


0 Kudos
AlessioB
Beginner
3,259 Views

Hi Andrew!

1- Yes, it happened several times. First time it happened I had an original wireless adapter pre-installed in the system by manufacturer (Intel 3168NGW). For want of a better response I decided to upgrade for AX210 and it worked fine untill it crushed again with another update via DSA. I got help form a friend of mine (he says he deleted all BT devices in the Device Manager viewed when "Show hidden devices" is on and it worked). The most recent case is the current one: DSA warned there're 2 new updates (display and wireless). I downloaded (via DSA) the display only and started installation (during which the PC got stuck, had to reboot, after reboot display update installation again... what a pain). In short - BT is down and the system doesn't see it. As for the DSA version, got no idea. Uninstalled it down the tubes! The fewer updates the fewer problems!

2- Not original (I mean I just ordered in in the internet an it looks absolutely genuine, however I cannot swear it is original)

3- Cannot consult with GIGABYTE. I believe there're no any changes at BIOS level. Seems smth doesn't allow to start BT driver.

4- I made a clean drivers installation with the ones downloaded from Intel website.

5- The file with the report is attached.

Kind regards

Alessio

0 Kudos
WhyMyPC
Beginner
3,088 Views

I also have similar problem with a Asus internal PCIe card on a Gigabyte Aorus Elite B550 mobo.

 

Bluetooth might work 15 minute – 1.5 hours and suddenly you hear the USB disconnect sound and get similar to ”Windows don’t recognize USB device”.

 

When looking in settings and device manager the firmware for bluetooth are all gone. When trying to do a bluetooth troubleshoot it’s says similar to ”no such device installed”.

 

My problem started a few weeks ago, after hardware upgrade, cpu and mobo to gigabyte aorus elite b550 and also made a new Windows install. Have Asus wifi/bluetooth internal PCIe card with the intel AC9260 chip.

 

I updated drivers, windows and bios to the latest and also did some changes to service.msc Bluetooth from manuell to automatic start up.

 

Only after turn off (not restart), then bluetooth returns to functioning but after 15 minutes – 90 minutes when gaming it suddenly stops working and then short after getting the USB disconnect sound and problems starts over, windows don’t find no Bluetooth device, Bluetooth drivers gone in device manager and so on.

 

Please help.

0 Kudos
AndrewG_Intel
Employee
3,231 Views

Hello AlessioB

Thank you for your response.


Changes are that the USB device showing error code 43 could be associated with the Bluetooth issue. As per Microsoft's documentation, Error code 43 indicates that "one of the drivers controlling the device notified the operating system that the device failed in some manner".


Several customers have reported that Code 43 could be fixed by performing a Cold reboot of the system after reinstalling the driver. This refers to fully shutting down the device and removing all sources of power, including batteries if applicable, then repowering. We recommend following this troubleshooting step as first approach to the issue.

Another suggestion is to try to reset default settings of BIOS. Refer to the computer's documentation for more information.


If the behavior persists, you may try the following steps:

1- Update the Operating System (OS), refer to this link: Update Windows*.


2- Try a clean installation of both Bluetooth and Wireless drivers.

Since the driver or software for your Intel® component might have been changed or replaced by the computer manufacturer (OEM), we recommend trying this first using the customized drivers from the GIGABYTE* website.

Note: Checking the "System Specifications" we can see that the system comes with Intel® Dual Band Wireless-AC 3168 from factory. Therefore, please confirm with Gigabyte Support if the drivers below are compatible and approved for your system with the Intel® Wi-Fi 6E AX210 card that you have installed on it.

Please download and save on the computer the following drivers:

  • Intel Bluetooth Version [20.100.6.3]
  • Intel WIFI Version [19.51.24.3]

Follow the steps in these articles for installation instructions:

  • How to Perform a Clean Installation of Bluetooth Drivers
  • Clean Installation of Wireless Drivers                      
  • Note: During the process, after uninstalling the drivers and before installing the Gigabyte* drivers, you may clear out your temporary files: Press the Windows* Key + R to open the run box. Type Cleanmgr.exe and press OK. Here you will need to make sure Temporary Files are checked, you may uncheck everything else, then press OK. Reboot your computer and proceed to install the drivers.
  • We recommend installing the Bluetooth driver first, followed by the wireless driver.


If the behavior persists, we recommend repeating the steps by this time using the Intel® generic drivers:

Note: We understand you said you tried before a clean install with the drivers from Intel's website. We just want to make sure we try the correct process and the latest version (since we have released new versions recently...)


3- Finally, we noticed that the system is running BIOS version F2 and it seems there are two new BIOS versions available on the Gigabyte's website >> Latest is F4. We recommend checking with Gigabyte* Support if this BIOS may help with this behavior and for installation instructions.


If still your system is showing the error/behavior, our recommendation is to contact GIGABYTE Support for additional support as this may require a hardware inspection.


Best regards,

Andrew G.

Intel Customer Support Technician


0 Kudos
AndrewG_Intel
Employee
3,207 Views

Hello AlessioB

We are checking this thread and we would like to know if you were able to review our previous post and if the steps provided helped with this behavior.


Best regards,

Andrew G.

Intel Customer Support Technician


0 Kudos
AndrewG_Intel
Employee
3,185 Views

Hello AlessioB

We have not heard back from you so we will proceed to close this thread now. If you need any additional information, please submit a new question as this thread will no longer be monitored.


As a final recommendation, since you integrated the wireless card on the system, we recommend to check this further with GIGABYTE Support for additional assistance. This is since the installation or use of Intel® Wireless Adapters is subject to country-specific legal regulations. When an end-user installs a wireless card on a system that did not come with it from the factory, this is what we call "Wireless Integration" and it may cause connection issues or software-hardware errors. For more information, please review the following links:


Best regards,

Andrew G.

Intel Customer Support Technician


0 Kudos
AlessioB
Beginner
3,122 Views

Sorry Andrew for being absent for so long.

The Intel device is a real pain.

Those temporary periods I manage to make it work eventually end up with yet another issue.

I am SO tired of this **bleep** so I'm just looking for an alternative device.

Kind regards.

0 Kudos
Max_
Beginner
1,214 Views

Hello

 

it's maybe late but I stumbled upon this topic to try to fix the same problem on my AX210 card, the solution I found that personally worked is to plug an antenna into the "aux" of the Wi-Fi card and the problem has been solved, hoping that this can help the next ones having this problem,

 

Kind regards

0 Kudos
0nope0
Beginner
1,025 Views

What an absolute nightmare. AX210 installed in an alienware, and almost every time the Intel drivers update, it breaks my bluetooth. Come on Intel, Gordon Moore is disappointed!! Fix Fix Fix the drivers so they don't break bluetooth!!!!!!!!!!!!!

0 Kudos
Reply