Community
cancel
Showing results for 
Search instead for 
Did you mean: 
LDobb1
Beginner
2,253 Views

Centrino Adv.-N 6325/Win 8.1 Doesn't connect after standby, shutdown

Hi all,

Have the Centrino 6325 on a clean install win 8.1 x64. It stops connecting to wireless networks after resuming the computer from standby, or turning it on from 'hybrid' shutdown. The connection panel says that it is off but the network and communication center and the device manager says it is on:

Only a proper restart will get it to work again. I can also use airplane mode without issues.

I have tried reinstalling the drivers, no help. They are the latest version (15.12.0.6).

This is all the software on the computer from Intel:

Any ideas? This did not happen before my clean install. Thank you!

-Addl information I saw others being asked for:

HP ENVY 15t-3200 CTO

 

Windows 8.1 x64

 

2.4 GHZ - Any SSID but specifically WPA2 Personal AES

 

ASUS RT-N12 Ver. 4 w/ DD-WRT

(Driver update utility recognizes the driver as 15.12.0.6 but below it says it does not exist...)

SIU Output:

Intel System Identification Utility Reference Number: 0264 0118

 

Date Created: Wednesday, July 23, 2014 3:08:22 PM

 

ADVANCED SYSTEM INFORMATIONComputer Manufacturer Hewlett-PackardComputer Model 1851Operating System (O/S) Microsoft Windows 8.1Operating System Build (O/S)(build 9600), 64-bitOperating System (version) 6.3.9600O/S Language0409System RAM 8.1 GB.NET Framework Version3.5.30729.4926CD or DVD Device hp DVDRAM GS30NSystem Hard Drive OverviewSystem Total Storage Size:1.6 TBLocal Disk E:931.5 GBUsed space:44.2 GBFree Space:887.3 GBLocal Disk C:698.3 GBUsed space:224.6 GBFree Space:473.7 GBLocal Disk F:350.0 MBUsed space:346.3 MBFree Space:3.7 MBMemory DetailTotal Physical Memory8.1 GBAvailable Physical Memory4.8 GBTotal Virtual Memory2.0 GBPhysical Drive1MakerPHDModel3.0Silicon-Power DBBus TypeUSBPhysical Drive0MakerModelHitachi HTS727575A9E364Bus TypeSATAPhysical Drive0MakerModelHitachi HTS727575A9E364Bus TypeSATAInternet Browser [1]Internet ExplorerInternet Browser Version [1]9.11.9600.17207 CHIPSET INFORMATION Chipset Software StatusIntel® Chipset Installation File (INF) detectednot detected Detected Chipset INF Versionnot detectedChipset INF Statusnot detectedLatest Version Availablenot detected Detailed Chipset Informationhttp://www.intel.com/support/chipsets/inf/sb/cs-009266.htm Intel® Chipset Identification Utility GRAPHICS INFORMATIONGraphics Product [1]Intel(R) HD Graphics 4000Graphics Driver Version not detectedDriver Statusnot detected3D AccelerationYesHardware Transform & Lighting Support YesVideo Memory...
0 Kudos
6 Replies
Jose_H_Intel1
Employee
138 Views

Hi Logan_D, I noticed the Intel® Chipset driver is not detected, we recommend this driver to be the first one to install. You can get it from the link below or from the system manufacturer's website.

Intel® Chipset Device Software (INF Update Utility): https://downloadcenter.intel.com/Detail_Desc.aspx?DwnldID=20775 https://downloadcenter.intel.com/Detail_Desc.aspx?DwnldID=20775

Secondly, try uninstalling and reinstalling Intel® PROSet Software: https://downloadcenter.intel.com/Detail_Desc.aspx?DwnldID=23726 https://downloadcenter.intel.com/Detail_Desc.aspx?DwnldID=23726

Kindly share the msinfo32 report if the issue persists. The steps are: press the Windows* key + R, type "msinfo32" and press OK, select File, Export. You can use the Advanced Editor to attach the file when replying. Perhaps you may also get additional information from the Windows* Event Log at the time the issue happens.

LDobb1
Beginner
138 Views

Thanks for replying, joe_intel.

I performed those tasks but unfortunately, the issue remains. The newly available 'Wifi Manual Diagnostics' says 'Hardware radio disabled' but using my keyboard toggle, restarting it in device manager, etc. doesn't change it.

Event viewer events of interest:

//Resumed from a standby//

Error 7/24/2014 11:51:08 BTHUSB 17 None

Warning 7/24/2014 11:51:02 WLAN-AutoConfig 10002 None

Warning 7/24/2014 11:44:27 Kernel-PnP 219 (212)

msconfig file attached. Thank you.

LDobb1
Beginner
138 Views

Can anyone help me with this? I am still waiting for follow up on the extra info I provided. Thanks!

Jose_H_Intel1
Employee
138 Views

You may try resetting the TCP/IP stack.

http://support.microsoft.com/kb/299357 How to reset TCP/IP by using the NetShell utility

I have some questions:

  • Did it work before? What changed since the last time it worked?
  • Did you test it before Hyper-V was installed?
  • Is this an operating system upgrade installation?
  • Was this wireless adapter installed as an upgrade?
LDobb1
Beginner
138 Views

-Reset the TCP/IP stack, no help

-It last worked before HP replaced my system board due to a known issue with the Ethernet port. I wiped the computer and sent it in. Upon reinstalling Windows 8, the issue has been here.

-It did not work without Hyper-V. I removed Hyper-V and the problem is still here.

-This is a fresh, full install of Windows 8.1

-This is the original wireless adapter that came with the computer.

Jose_H_Intel1
Employee
138 Views

It last worked before HP replaced my system board due to a known issue with the Ethernet port. I wiped the computer and sent it in. Upon reinstalling Windows 8, the issue has been here.

So, there was indeed a hardware change. Did you inform HP* about this issue? Perhaps they need to double check about this replacement.

It may be helpful to update the BIOS too.

Reply