Community
cancel
Showing results for 
Search instead for 
Did you mean: 
FLabo1
Beginner
1,382 Views

Dual Band Wireless AC 8265 high latency on 802.11g but almost ok on 802.11b

Dear Team,

I have an ASUS ZenBook UX430UA with a Dual Band Wireless AC 8265 (

I believe I have the latest driver 20.10.2.2 ) running Windows 10 home.

I have performance issues.

If I force the network to be 802.11b ( by going to Properties -> Advanced -> Wireless Mode: 2. 802.11b )

I am getting ALMOST ( see last paragraph ) acceptable pings Max and Average

(but of course the performance of 802.11b is not ( 11Mbps) )

Minimum = 1ms, Maximum = 55ms, Average = 3ms

Minimum = 2ms, Maximum = 404ms, Average = 13ms

Minimum = 2ms, Maximum = 47ms, Average = 5ms

Minimum = 2ms, Maximum = 198ms, Average = 6ms

When I switch back to the default 802.11n: ( by going to Properties -> Advanced -> Wireless Mode: 6. 802.11/a/b/g )

The Average goes back up significantly:

Minimum = 1ms, Maximum = 119ms, Average = 21ms

Minimum = 1ms, Maximum = 393ms, Average = 22ms

Minimum = 2ms, Maximum = 149ms, Average = 21ms

Minimum = 1ms, Maximum = 280ms, Average = 36ms

I don't understand why this network card is not happy to work in 802.11n mode...

Note: doing the same (802.11n) test with an old laptop also 10m away from the router

with a Qualcomm atheros AR956x card gives me

Maximum 74ms Average: 4ms

Maximum 48ms Average: 3ms

Maximum 47ms Average: 2ms

Maximum 56ms Average: 3ms

Which is much better than the 2 previous sets of test with the Dual Band Wireless AC 8265

Please note that this is a hom.network .

No downloads taking place during the test. 7 idle devices altogether.

I am ALSO getting bad ping responses if i connect to a standalone (no internet / no other devices ) old WRT300N ...

any suggestion?

0 Kudos
6 Replies
FLabo1
Beginner
239 Views

update: booting Linux Mint on my Asus UX430UA with a Dual Band Wireless AC 8265

I'm getting very good pings:

100 packets transmitted, 100 received, 0% packet loss, time 99180ms

rtt min/avg/max/mdev =

1.355/5.087/94.243/10.505 ms

1.367/5.625/113.634/11.980 ms

1.486/3.356/29.509/2.829 ms

1.523/8.475/130.995/17.381 ms

so it would be something to do with the windows driver? Network configuration? the windows configuration?

Any idea ??

idata
Community Manager
239 Views

Hello fablab,

Thanks for posting.

It's interesting that you're experiencing issues on Windows 10*, but no in Linux Mint*. Do you remember if the issue started after a Windows* update?

In order to better assist you, we would like to gather some more information. On Windows 10* please download and run the https://downloadcenter.intel.com/download/27330/Intel-Solid-State-Drive-Toolbox?product=94434 Intel® System Support Utility (while connected to your network) and share the resulting report with us. Additionally, please provide with the WLAN report. Here's how to get it:

  1. In the search box on the taskbar, type Command prompt, press and hold (or right-click) Command prompt, and then select Run as administrator > Yes.
  2. At the command prompt, type netsh wlan show wlanreport.

 

The result will show you the location of the report.

 

 

Best regards,

 

Eugenio F.
FLabo1
Beginner
239 Views

Thanks Eugenio for getting back to me.

I have uploaded the 2 files (SSU + WLANreport) on dropbox

Dropbox - intel https://www.dropbox.com/sh/7zkb5w5z9a7py4f/AADF-daKEhdWdyXHYzTh_i69a?dl=0 https://www.dropbox.com/sh/7zkb5w5z9a7py4f/AADF-daKEhdWdyXHYzTh_i69a?dl=0

FLabo1
Beginner
239 Views

and this machine is 1 month old. I only noticed the slow pings as i was trying to troubleshoot disconnection to a airtame .

idata
Community Manager
239 Views

Hello fablab,

 

 

Thanks for your reply.

 

 

The wireless https://www.intel.com/content/www/us/en/support/articles/000005585/network-and-i-o/wireless-networki... adapter advanced settings are configured as https://www.intel.com/content/www/us/en/support/articles/000005544/network-and-i-o/wireless-networki... recommended. However, there are a couple of them we would like you to change for testing.

 

 

Please go to Device Manager > Network adapters > Right click on Intel® Dual Band Wireless-AC 8265 > Properties > Advanced. Change 802.11n channel width for band 2.4 to 20 MHz Only and HT Mode to HT Mode (instead of VHT Mode).

 

 

Please let us know if the connection improves after applying this configuration.

 

 

Best regards,

 

Eugenio F.
idata
Community Manager
239 Views

Hello fablab,

 

 

We haven't heard from you in the last few days.

 

 

Did you have the chance to modify the settings as indicated in our previous post?

 

 

Best regards,

 

Eugenio F.
Reply