Community
cancel
Showing results for 
Search instead for 
Did you mean: 
fenixen
Beginner
906 Views

Excelptionally slow wireless on 9560 (Lenovo X1 Extreme) + No wireless bug (red x)

Got the computer in september 2018, I've tried fixing the wifi issues weekly since then but no luck. Every single day I have to either disable/enable the wireless adapter to restore full speed OR reboot the computer due to no wireless networks being found.

 

The 20.120 should have solved the "no wireless network" but according to patch-notes, but the problem persists. Im starting to give up.

 

Any tip?

 

First picture shows wireless not found bug, even though there are 6 networks nearby it cant find any.

 

red x.jpg

 

Showing speed bug. After sleep the speed sometimes locks on 0-1mbit even though im never on less than 150Mbit internet at home or at work. Before and after disable-enable of adapter.png

0 Kudos
2 Replies
Wanner_G_Intel
Moderator
173 Views

Hello fenixen, In order to troubleshoot this issue, we would like to gather the following information: 1. Run the Intel® System Support Utility and attach the report to this thread. 1.Download the Intel® System Support Utility and save the application to your system. https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows-?product=91... 2.Open the application and click Scan to see system and device information. The Intel® System Support Utility defaults to the Summary View on the output screen following the scan. Click the menu where it says summary to change to Detailed View. 3.To save your scan, click Next and click Save. You can save the file to any accessible location on your computer. 2. Please post the laptop model number. Wanner G. Intel Customer Support Technician Under Contract to Intel Corporation
Wanner_G_Intel
Moderator
173 Views

Hello fenixen, If you have any further questions, please let us know. Wanner G. Intel Customer Support Technician Under Contract to Intel Corporation
Reply