Community
cancel
Showing results for 
Search instead for 
Did you mean: 
MLaba4
Beginner
750 Views

Intel Dual Band Wirelress-AC 8260 Not Working

My wireless connection disconnects and reconnects sporadically throughout the day. My laptop also does not recognize my ethernet adapter (it does not have an ethernet port) so I can't just use the ethernet cable. Both of these problems are fairly recent, they started 6 months ago and have been getting worse (originally I could use the ethernet adapter). I've tried updating the drivers to latest version and using the drivers that originally came in the laptop disk. I've also done a factory reset and problems persists. The laptop is a Gigabyte Aero 14.

 

Event viewer: https://imgur.com/a/U0AcaWl

 

0 Kudos
3 Replies
Alberto_R_Intel
Moderator
80 Views

MLaba4, Thank you for posting in the Intel® Communities Support. In order for us to provide the most accurate assistance, we just wanted to confirm a few details about your system: Did yo make any recent hardware/software changes? The wireless connection, was it working fine before? The wireless card, did you purchased it separately or did it came installed in the computer? Which Windows* version are you using? Did you check with your Internet service provider to make sure the Internet is working properly? The problem happens at home or work environment? Do you have the option to connect to a different router? Just to rule out a possible problem with that unit. Do you have the option to use a different Ethernet adapter? We recommend to install the wireless driver provided by the manufacturer of the computer, since that driver was customized by them work with your specific platform. Even though you mentioned that wireless drivers are updated we can try a clean wireless driver installation: https://www.intel.com/content/www/us/en/support/articles/000022173/network-and-i-o/wireless-networki... Please try driver version 19.20.1.3 provided by Gigabyte: https://www.gigabyte.com/Laptop/AERO-14--GTX-1060#support-dl-driver-wlan Also try to install Bluetooth driver version 19.11.1639.649: https://www.gigabyte.com/Laptop/AERO-14--GTX-1060#support-dl-driver-bluetooth If the problem persists, please install the Intel® generic wireless driver version 20.120.0: https://downloadcenter.intel.com/download/28241/Windows-10-Wi-Fi-Drivers-for-Intel-Wireless-Adapters... And Intel® generic Bluetooth driver 20.110.0: https://downloadcenter.intel.com/download/28511/Intel-Wireless-Bluetooth-for-Windows-10?product=8606... We can also try a BIOS update to the latest version FB03 or FB06: https://www.gigabyte.com/Laptop/AERO-14--GTX-1060#support-dl-bios Regards, Alberto R. Intel Customer Support Technician Under Contract to Intel Corporation
Alberto_R_Intel
Moderator
80 Views

MLaba4, I just wanted to check if the information posted previously was useful for you and if you need further assistance on this matter? Regards, Alberto R. Intel Customer Support Technician Under Contract to Intel Corporation
Alberto_R_Intel
Moderator
80 Views

MLaba4, Since I have not heard back from you, we are closing the case, but if you have any additional questions, just reply back or post a new question. Regards, Alberto R. Intel Customer Support Technician Under Contract to Intel Corporation
Reply