Wireless
Participate in insightful discussions regarding issues related to Intel® Wireless Adapters and technologies
7424 Discussions

Hardware Identification/ Drivers

StevenJones
Beginner
632 Views

I've trying to sort out my backup PC which has a Gigabyte B365M D2VX SI motherboard  which is showing a device error (no drivers installed) on the following  hardware ID:-

PCI\VEN_8086&DEV_1911&SUBSYS5001458

I've got no original driver CD and I'm  struggling to find the correct drivers for it. I would appreciate if someone out there can point me in the right direction to resolve my problem.

 

Thanks in advance for any help.

Steve

0 Kudos
1 Solution
AlHill
Super User
630 Views

Have you checked the gigabyte support site for your motherboard, and installed the chipset inf for your board?  That is where I would start.

 

Doc (not an Intel employee or contractor)
[Maybe Windows 12 will be better]

View solution in original post

0 Kudos
2 Replies
AlHill
Super User
631 Views

Have you checked the gigabyte support site for your motherboard, and installed the chipset inf for your board?  That is where I would start.

 

Doc (not an Intel employee or contractor)
[Maybe Windows 12 will be better]

0 Kudos
StevenJones
Beginner
587 Views

Hi AlHill.

I reinstalled all the chipset drivers and this time one of them did a repair ( off the top of my head I can't remember which one). I rebooted the system and this time everything was working OK, with the ystem showing no errors.

 

Thanks for nudging me back that way again.

 

Steve

0 Kudos
Reply